FORUMS

Analysis & Opinion

wall charger not working

4 posts
Thanks Meter: 0
 
By fernando15j, Junior Member on 5th September 2014, 01:55 AM
Post Reply Subscribe to Thread Email Thread
I have a Moto G bricked on moto logo and i tried to charge my phone on a wall charger and laptop

Charging my phone( turned off ) on wall charger = white screen appears showing 0% and it never changes
Charging my phone( turned off ) on a laptop = white screen appears showing 0% and 10 min later it turns on automatically and stucks on moto logo( cause my phone is bricked)

Charging my phone( on fastboot mode ) on wall charger = it shows ''Battery Low'' only, not charging
Charging my phone( on fastboot mode ) on a laptop = it shows ''Battery Low ( Charging )'', but 0% forever and surely it will never change

I've already tried using my official charger and universal USB
 
 
6th September 2014, 06:01 PM |#2  
Member
Flag Trivandrum
Thanks Meter: 54
 
More
Even Worse!!!!!!!
Quote:
Originally Posted by fernando15j

I have a Moto G bricked on moto logo and i tried to charge my phone on a wall charger and laptop

Charging my phone( turned off ) on wall charger = white screen appears showing 0% and it never changes
Charging my phone( turned off ) on a laptop = white screen appears showing 0% and 10 min later it turns on automatically and stucks on moto logo( cause my phone is bricked)

Charging my phone( on fastboot mode ) on wall charger = it shows ''Battery Low'' only, not charging
Charging my phone( on fastboot mode ) on a laptop = it shows ''Battery Low ( Charging )'', but 0% forever and surely it will never change

I've already tried using my official charger and universal USB

Hey man
I have the same problem and the moto g is in an endless boot loop.When I get into fastboot mode it's saying battery low and when connected to a wall charger it doesn't respond and when connected to a pc it's says low battery(Charging) even though its doesn't charge.I am unable to flash anything due to low battery.someone please help!!!!!!!!!!!!!!'
6th September 2014, 07:11 PM |#3  
oversleeper's Avatar
Senior Member
Thanks Meter: 205
 
Donate to Me
More
Quote:
Originally Posted by r0hit_sekhar

Hey man
I have the same problem and the moto g is in an endless boot loop.When I get into fastboot mode it's saying battery low and when connected to a wall charger it doesn't respond and when connected to a pc it's says low battery(Charging) even though its doesn't charge.I am unable to flash anything due to low battery.someone please help!!!!!!!!!!!!!!'

Try to leave the phone in charge (using pc) for at least 2-3 hours, then check again. If still doesn't work you could try to open the phone to unplug the battery, putting it to the fridge for 15 min, then plug it again and try to charge (use this thread)
6th September 2014, 07:48 PM |#4  
Member
Flag Trivandrum
Thanks Meter: 54
 
More
Quote:
Originally Posted by oversleeper

Try to leave the phone in charge (using pc) for at least 2-3 hours, then check again. If still doesn't work you could try to open the phone to unplug the battery, putting it to the fridge for 15 min, then plug it again and try to charge (use this thread)

I kept it for charging to PC for two to three hours but it just reboots and gets stuck in a boot loop only thing is I have a custom recovery installed(TWRP)
6th September 2014, 08:13 PM |#5  
oversleeper's Avatar
Senior Member
Thanks Meter: 205
 
Donate to Me
More
Quote:
Originally Posted by r0hit_sekhar

I kept it for charging to PC for two to three hours but it just reboots and gets stuck in a boot loop only thing is I have a custom recovery installed(TWRP)

And the battery is still low?
11th January 2015, 12:45 PM |#6  
Junior Member
Thanks Meter: 0
 
More
Hi, having the same problem as the original poster.
Right now I'm trying to charge the phone from fastboot, connected to a PC ( wall charger does nothing exactly like op's case).
I'll wait a couple of hours and try to boot it again, hopefully it will have enough charge then?
I've noticed that ''Battery Low ( Charging )'' will change to ''Battery OK ( Charging )'' if I select the "Barcodes" menu voice and then go back to fastboot from that section by pressing volume up/down, not sure if that helps anything...

My phone is fully original software, no mods at all. It started doing this when I was recording a video, the phone suddenly crashed and started going in boot loop berserker mode.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes