Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Weird problem with Moto G

OP mschief148

26th August 2014, 11:36 PM   |  #1  
OP Member
Flag Lima
Thanks Meter: 13
 
80 posts
Join Date:Joined: Aug 2012
More
Since last night I have a weird problem with my Moto G XT-1032. I'm from Peru but I change the ROM to the retail US version. I never have a problem with the ROM. But I changed to the EU 4.4.4 optimized with faux kernel. I made a dirty install of a kernel from another forum with no problems but I didn't like it so I went back to faux kernel. Now I have this problems: Facebook doesn't open up and Spotify too. When I try to play a game (Angry birds Epic, Talking Tom) They execute normally, but I can't interact with 'em and then I got a message that it says that application is not responding even when in the background is executing normally. So I thought that it was a kernel problem so I make a clean install of the ROM without deleting the data via fastboot, got the same problem. So then I make another clean install this time deleting all the data. But the problem persist. Anyone have a solution to this problem, thanks in advance
27th August 2014, 01:24 AM   |  #2  
gregbradley's Avatar
Forum Moderator
Flag Manchester
Thanks Meter: 4,412
 
9,874 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Please ask your questions in the Q&A section
You will receive answers and help much more quickly if you post in the correct section

Thread moved
27th August 2014, 02:02 AM   |  #3  
oversleeper's Avatar
Senior Member
Thanks Meter: 67
 
175 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Quote:
Originally Posted by mschief148

Since last night I have a weird problem with my Moto G XT-1032. I'm from Peru but I change the ROM to the retail US version. I never have a problem with the ROM. But I changed to the EU 4.4.4 optimized with faux kernel. I made a dirty install of a kernel from another forum with no problems but I didn't like it so I went back to faux kernel. Now I have this problems: Facebook doesn't open up and Spotify too. When I try to play a game (Angry birds Epic, Talking Tom) They execute normally, but I can't interact with 'em and then I got a message that it says that application is not responding even when in the background is executing normally. So I thought that it was a kernel problem so I make a clean install of the ROM without deleting the data via fastboot, got the same problem. So then I make another clean install this time deleting all the data. But the problem persist. Anyone have a solution to this problem, thanks in advance

It sounds like incompatibilty. Try to flash an official firmware to check if I'm right, I can recommend you the GPE 4.4.4.
The Following User Says Thank You to oversleeper For This Useful Post: [ View ]
27th August 2014, 02:13 AM   |  #4  
OP Member
Flag Lima
Thanks Meter: 13
 
80 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by oversleeper

It sounds like incompatibilty. Try to flash an official firmware to check if I'm right, I can recommend you the GPE 4.4.4.

I will flash it. Then I'll post the results
27th August 2014, 10:02 AM   |  #5  
Senior Member
Thanks Meter: 1,248
 
1,707 posts
Join Date:Joined: May 2008
Please post in the relevant thread:
http://forum.xda-developers.com/moto...ction-t2854688
Optimized ROM is very much a work-in-progress, but no-one else has reported anything like this and I have not seen it myself.

Quote:

so I make a clean install of the ROM without deleting the data

This is probably the reason. A clean install is the wiping of: System, Data, Cache, and Dalvik Cache.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes