Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,597 Members 51,665 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Whats wrong with my phone.

Tip us?
 
Clarkiieh
Old
#1  
Clarkiieh's Avatar
Senior Member - OP
Thanks Meter 83
Posts: 594
Join Date: Mar 2013
Default [Q] Whats wrong with my phone.

I've posted this error, a shed load of time, people just read and then move onto the next thread, so if you dont want to help. DONT read, i dont want to see 200 views, 0 Replies.

Rant over, ill explain, in detail what the problem(s) seem to be.

I have a Motorola Moto G (Obviously) xxx32. UK Retail Model.

I wanted to have the GPE Edition Firmware on my phone because i hate the stock SMS app. And Prefer Hangouts as my SMS app.

I Flashed an OFFICAL Firmware img, and then Sideloaded the 4.4.4 update.

I then Tried to Downgrade back to STOCK UK RETAIL 4.4.2. I keep getting wierd errors, nothing ends up flashing it says FAILED.
the errors i get are something like bootloader validation error, and preflash validation error for tz, stuff like that..

Can someone tell me why this is happening in detail. Because im certain i can restore back to stock as people who are trying to (the ones who are getting bricked phones) there fastboot is actually flashing things, mine isnt meaning sometimes either TERRIBLY WRONG or.. ive done something wrong..


Please Help..
Kind Regards.
Jordan
A Problem Only Exists If There Is No Solution.
I'm That Solution
 
vlt96
Old
#2  
vlt96's Avatar
Senior Member
Thanks Meter 850
Posts: 3,414
Join Date: Oct 2011
Location: Anywhere;)
There are a lot of threads explaining this, even some with a temporary fix, you have nothing to do but wait for 4.4.4 update on the xt1032 nongpe (I got it on my dual sim)

Edit: check this

Sent from my XT1033 using Tapatalk
Motorola Moto G 4G (XT1039) [peregrine]

Past devices:
3. Moto G 16GB dual SIM (XT1033) [falcon]
 
Got in the sea with it in my pocket, goodbye

2. Samsung Galaxy S3 mini (GT I8190) - great development, bad battery, awesome phone to have as an XDA member, bad phone to have if you rely on Samsung, never rely on Samsung [golden]
1. LG Optimus One P500 - 4 year old budget device, still has KitKat o.O [thunderg/p500]


The post that will make your day is NOT THE BUTTON BELOW
 
 
Clarkiieh
Old
#3  
Clarkiieh's Avatar
Senior Member - OP
Thanks Meter 83
Posts: 594
Join Date: Mar 2013
Should be soon as there pushing it out

Sent from my Moto G using XDA Premium 4 mobile app
A Problem Only Exists If There Is No Solution.
I'm That Solution
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes