FORUMS

[Q] Wi-fi connection issues

2 posts
Thanks Meter: 0
 
By tomas dohnal, Junior Member on 31st August 2014, 08:44 PM
Post Reply Subscribe to Thread Email Thread
Hello everyone,

I'm having some issues with my wi-fi connection. Almost evry time i try to load a webpage or an app's content th waitin time is very long and often the webpage doesn't even load in general. This is only happening when I'm using wi-fi, when using mobile networks everithing is OK.

I don't think the problem is bad wi-fi connection at home, because other devices connected to it works without problems.

Do anyone know what sort of problem it is and how to solve it?

Thank you
 
 
1st September 2014, 03:35 PM |#2  
oversleeper's Avatar
Senior Member
Thanks Meter: 205
 
Donate to Me
More
Quote:
Originally Posted by tomas dohnal

Hello everyone,

I'm having some issues with my wi-fi connection. Almost evry time i try to load a webpage or an app's content th waitin time is very long and often the webpage doesn't even load in general. This is only happening when I'm using wi-fi, when using mobile networks everithing is OK.

I don't think the problem is bad wi-fi connection at home, because other devices connected to it works without problems.

Do anyone know what sort of problem it is and how to solve it?

Thank you

A defective wi-fi is improbable. Have you tried to use another wi-fi connection?
2nd September 2014, 11:09 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by oversleeper

A defective wi-fi is improbable. Have you tried to use another wi-fi connection?

Yes, I have. The problem remains...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes