Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] WIFI Issue

OP sktanmoy

2nd September 2014, 02:28 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
18 posts
Join Date:Joined: May 2013
More
I use XT1033. I had kitkat 4.4..2 installed. Last month I updated to 4.4.4 via OTA. The issue I was facing from then was weak WIFI signal. I cannot connect with WIFI from the room beside the router. But the issue wasn't in 4.4.2. However I did a factory reset, wiped cache/dalvik cache etc. I changed advanced wifi settings (untick "Avoid Poor Connection"). No luck so far. If I flashed with any of the CM based ROM, the issue gets disappeared.

In 4.4.2 I was facing another issue. Sometimes no audio during voice call. That was completely gone in recent update. You guys please suggest me a solution.


PS: I love CM but cannot leave stock because Total Recall Call Recorder doesn't work in custom ROM. So I prefer Stock ROM.


Thanks in advanced.
8th October 2014, 12:50 PM   |  #2  
theonecallednick's Avatar
Senior Member
Flag kathmandu
Thanks Meter: 8
 
137 posts
Join Date:Joined: Oct 2014
More
Quote:
Originally Posted by sktanmoy

I use XT1033. I had kitkat 4.4..2 installed. Last month I updated to 4.4.4 via OTA. The issue I was facing from then was weak WIFI signal. I cannot connect with WIFI from the room beside the router. But the issue wasn't in 4.4.2. However I did a factory reset, wiped cache/dalvik cache etc. I changed advanced wifi settings (untick "Avoid Poor Connection"). No luck so far. If I flashed with any of the CM based ROM, the issue gets disappeared.

In 4.4.2 I was facing another issue. Sometimes no audio during voice call. That was completely gone in recent update. You guys please suggest me a solution.


PS: I love CM but cannot leave stock because Total Recall Call Recorder doesn't work in custom ROM. So I prefer Stock ROM.


Thanks in advanced.

try doing a factory reset..
Post Reply Subscribe to Thread

Tags
moto-g, wifi
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes