Default xt1032/xt1034 update 4.4.2

I had some problems with 4.4.2 latest update ( "this package is for falcon_umts devices : this is a xt1034")
so i modified the update-script and it worked for me!

i hope this is helpful