Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Flashed CM11/CarbonRom on Moto G LTE, Can't access mobile data!

OP RebellionNY

3rd September 2014, 02:40 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Feb 2012
So I first flashed Official CM11 onto my LTE Moto G. I realized I wasn't getting access to my mobile data. Thinking it was a bad flash, I tried the lastest official CarbonRom. Nothing.. (I checked my APN settings & ensured mobile data was toggled on in android. I still receive calls & SMS messages...

Any idea?

I'm also curious to how i revert to stock on the LTE variant.. All help is greatly appreciated.
8th October 2014, 12:49 PM   |  #2  
theonecallednick's Avatar
Senior Member
Flag kathmandu
Thanks Meter: 7
 
136 posts
Join Date:Joined: Oct 2014
More
Quote:
Originally Posted by RebellionNY

So I first flashed Official CM11 onto my LTE Moto G. I realized I wasn't getting access to my mobile data. Thinking it was a bad flash, I tried the lastest official CarbonRom. Nothing.. (I checked my APN settings & ensured mobile data was toggled on in android. I still receive calls & SMS messages...

Any idea?

I'm also curious to how i revert to stock on the LTE variant.. All help is greatly appreciated.

try flashing back to the stock rom..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes