Post Reply
Audio

[APP][4.4.x]Equalizer (DSPManager)

21st June 2014, 06:01 PM   |  #1  
nArdow's Avatar
OP Member
Flag Rio de Janeiro
Thanks Meter: 16
 
93 posts
Join Date:Joined: May 2014
More
So guys, I was searching arround the forum and I've seen some guys that aren't able to use Equalizer on some ROM's, so here you are the DSPManager working like a charm!
Zip attached.

Tested on XT1032 running Paranoid 4.4.3

Press THANKS if I helped you!
Attached Files
File Type: zip Equalizer+Apollo.zip - [Click for QR Code] (1.91 MB, 233 views)
The Following 2 Users Say Thank You to nArdow For This Useful Post: [ View ]
22nd June 2014, 10:48 PM   |  #2  
agentafter's Avatar
Member
Flag Lima
Thanks Meter: 8
 
59 posts
Join Date:Joined: Jun 2012
More
I have an issue to report: when headphones are connected it lasts only 1 or 2 minutes before the screen stops working. I'm on PA as well, same version, same model of device

Sent from my Moto G using Tapatalk
22nd June 2014, 10:56 PM   |  #3  
nArdow's Avatar
OP Member
Flag Rio de Janeiro
Thanks Meter: 16
 
93 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by agentafter

I have an issue to report: when headphones are connected it lasts only 1 or 2 minutes before the screen stops working. I'm on PA as well, same version, same model of device

Sent from my Moto G using Tapatalk

Which app are you using to listen to music?

Sent from my Moto G using XDA Premium 4 mobile app
22nd June 2014, 10:59 PM   |  #4  
agentafter's Avatar
Member
Flag Lima
Thanks Meter: 8
 
59 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by nArdow

Which app are you using to listen to music?

Sent from my Moto G using XDA Premium 4 mobile app

I'm using Google Play Music, but anyway, it happened as well while playing Ingress and no playing music

Sent from my Moto G using Tapatalk
22nd June 2014, 11:04 PM   |  #5  
nArdow's Avatar
OP Member
Flag Rio de Janeiro
Thanks Meter: 16
 
93 posts
Join Date:Joined: May 2014
More
Quote:
Originally Posted by agentafter

I'm using Google Play Music, but anyway, it happened as well while playing Ingress and no playing music

Sent from my Moto G using Tapatalk

Have you disabled the stock Equalizer? If not, unnistall it and re-flash the .zip

Sent from my Moto G using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Tags
audio, dsp, dspmanager, equalizer, moto
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto G Themes and Apps by ThreadRank