Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,128 Members 41,025 Now Online
XDA Developers Android and Mobile Development Forum

{ROM}-AICP_Moto X Unified_msm8960dt Nightlies

Tip us?
 
stonesaber
Old
#51  
stonesaber's Avatar
Senior Member
Thanks Meter 78
Posts: 238
Join Date: Jun 2010
Location: Clemmons, NC
Quote:
Originally Posted by pgarza View Post
Wi-Fi never connected for me. I restored Liquid smooth ROM 8/15. Anything after that causes Wi-Fi to also break on liquid smooth. I wonder if this is related some how.

Sent from my Moto X using XDA Free mobile app
I'm sure it is because the same happened to me restoring from the I think 9/5 nighlty to the stock back up I had because I had no wifi. I even did a full wipe and couldn't get wifi to work on any of my aicp backups, a fresh install, or a restore of my stock back up. I had to manually reflash the stock 4.4.4 file and then restore my 9/4 nightly aicp backup. Really odd.
 
pgarza
Old
#52  
pgarza's Avatar
Senior Member
Thanks Meter 8
Posts: 148
Join Date: May 2007
Location: OKC
I wish someone could clear this up, if it's aosp related or ROM specific

Sent from my Moto X using XDA Free mobile app
Phone: HTC One S w/ TPU case
ROM: Odyssey by $droyd$
 
pgarza
Old
#53  
pgarza's Avatar
Senior Member
Thanks Meter 8
Posts: 148
Join Date: May 2007
Location: OKC
I was having the same issue that I have been having with every other rom I clean wipe and then flash since around 8/15.... no matter what rom I clean install, my wifi would not connect until I tried this:
-------------------------------------------------------------
Press these menu options on your phone: Settings > Wi-fi> (Choose your network by tapping on it for a few seconds) > Modify network config

Check "Show advanced options"

Choose IP Settings: "Static"

Enter these details
IP - 192.168.1.253 or 195.168.1.253 (I chose 192.168.1.253)

Gateway - 192.168.1.1 (I chose 192.168.1.1 since that's my router address)

NPL - 24

Netmask - 255.255.255.0 (I could not find this option)

DNS 1 - 8.8.4.4 or 8.8.8.8 (I had the latter by default and let it stay)

DNS 2 - 4.4.4.4

And save.

It just connected in a few milliseconds.
---------------------------------------------------------------------

It seems that maybe these roms are suffering from a DHCP bug of some sort or maybe it was just my phone. But this fixed it for me!!!

Sent from my Moto X using XDA Free mobile app
Phone: HTC One S w/ TPU case
ROM: Odyssey by $droyd$
 
flashback7
Old
#54  
flashback7's Avatar
Senior Member
Thanks Meter 1,334
Posts: 2,730
Join Date: Feb 2012
Location: San Antonio Texas
No issues with WiFi for me on release 6.0 from 9/9/14.
Sprint-Moto X/Stock rooted 4.4.4/TWRP 2.7.1.1
 
flashback7
Old
#55  
flashback7's Avatar
Senior Member
Thanks Meter 1,334
Posts: 2,730
Join Date: Feb 2012
Location: San Antonio Texas
HD video recording is still a no go. I see CyanogenMod fixed it on latest nightly as a few ppl have reported over on CM thread. Hope to see it going on upcoming nightly. Always loved Aicp!! Tks op and team!
Sprint-Moto X/Stock rooted 4.4.4/TWRP 2.7.1.1
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes