Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] [KITKAT][OFFICIAL] LiquidSmooth - Moto X (Ghost)

OP jsnweitzel

21st November 2014, 03:41 PM   |  #361  
St.Noigel's Avatar
Senior Member
Flag Ivano-Frankivsk
Thanks Meter: 141
 
579 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by smohanv

No luck. Error message as >
E:Error executing updater binary in zip '/sdcard/Liquid Smooth/LS-LP-v4.0-2014-11-20-liquid_ghost.zip'
Error flashing zip '/sdcard/Liquid Smooth/LS-LP-v4.0-2014-11-20-liquid_ghost.zip'
updating partition details....

Failed


Don't know how to flash this ROM.. I tried wiping twice and no luck.

Was you system mounted before flashing?

P.S. I go back to stock - LS have issues during call and Titanium can't restore some data
21st November 2014, 06:36 PM   |  #362  
Senior Member
Thanks Meter: 102
 
803 posts
Join Date:Joined: Nov 2006
More
Quote:
Originally Posted by St.Noigel

Was you system mounted before flashing?

P.S. I go back to stock - LS have issues during call and Titanium can't restore some data

Yes I did. No luck at all. My device is erope version of xt1052

Thanks anyway. I tried many times..
21st November 2014, 08:24 PM   |  #363  
XAlexander_AlexanderX's Avatar
Senior Member
Thanks Meter: 89
 
377 posts
Join Date:Joined: May 2012
More
Luck here. Rogers XT1058. Lift to wake doesn't work, ambient display doesn't work. YouTube video is messed up just like in cm12. SuperSU is built in. Advanced settings in display doesn't open anything. You can change the nav bar height and that's about it. This is all the things in liquid smooth settings. There isn't much you can change.
21st November 2014, 10:33 PM   |  #364  
pgarza's Avatar
Senior Member
Flag OKC
Thanks Meter: 10
 
160 posts
Join Date:Joined: May 2007
Donate to Me
More
Quote:
Originally Posted by XAlexander_AlexanderX

Luck here. Rogers XT1058. Lift to wake doesn't work, ambient display doesn't work. YouTube video is messed up just like in cm12. SuperSU is built in. Advanced settings in display doesn't open anything. You can change the nav bar height and that's about it. This is all the things in liquid smooth settings. There isn't much you can change.

working here for x1053, youtube video works from web browser and SuperSU doesnt work at all... no root privileges. Havent tried youtube video from the app itself. Bluetooth connects and works but is buggy, have had random phone app freezes and random reboots while using bluetooth phonecalls.
Yesterday, 04:57 AM   |  #365  
Senior Member
Flag lagos de moreno
Thanks Meter: 34
 
137 posts
Join Date:Joined: Feb 2011
Donate to Me
More
here you go
well bros here is my little feedback about LS 4.0
XT1053
works very good. smooth, great, no difference in benchmarks.
i was wipe data,cache, system, dalvik cache. install LS 4.0 and CM12 Gapps with LS Gapps 8.1 dont work, Setup wizard Fc every second.
issues:
- on calls you need enable-disable speaker to work Ear Speaker.
- Gesture swipe dont work on keyboard
- turn on screen when pick up divice dont work
- ambient display dont work.
- Liquid smooth settings dont contains nothing
- Root dont work for me.
I can not get past the first level in the easter egg hahaha....

to be a first version works fine.
thnks a lot to all developers for your great work. regards from mexico.
Last edited by luiscedillo80; Yesterday at 05:01 AM.
Yesterday, 06:10 AM   |  #366  
DaRkRhiNe's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 119
 
517 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by luiscedillo80

well bros here is my little feedback about LS 4.0
XT1053
works very good. smooth, great, no difference in benchmarks.
i was wipe data,cache, system, dalvik cache. install LS 4.0 and CM12 Gapps with LS Gapps 8.1 dont work, Setup wizard Fc every second.
issues:
- on calls you need enable-disable speaker to work Ear Speaker.
- Gesture swipe dont work on keyboard
- turn on screen when pick up divice dont work
- ambient display dont work.
- Liquid smooth settings dont contains nothing
- Root dont work for me.
I can not get past the first level in the easter egg hahaha....

to be a first version works fine.
thnks a lot to all developers for your great work. regards from mexico.

Where s the optionto turn on the 3rd point above? turn on screen when pick up ....
Yesterday, 02:39 PM   |  #367  
ad fu's Avatar
Member
Thanks Meter: 24
 
67 posts
Join Date:Joined: Jan 2013
Settings - display - lift to wake
The Following User Says Thank You to ad fu For This Useful Post: [ View ]
Yesterday, 07:34 PM   |  #368  
Senior Member
Flag lagos de moreno
Thanks Meter: 34
 
137 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Quote:
Originally Posted by DaRkRhiNe

Where s the optionto turn on the 3rd point above? turn on screen when pick up ....

in display settings bro...
The Following User Says Thank You to luiscedillo80 For This Useful Post: [ View ]
Today, 07:47 AM   |  #369  
OJ's Avatar
Senior Member
Flag Pune
Thanks Meter: 466
 
468 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by smohanv

No luck. Error message as >
E:Error executing updater binary in zip '/sdcard/Liquid Smooth/LS-LP-v4.0-2014-11-20-liquid_ghost.zip'
Error flashing zip '/sdcard/Liquid Smooth/LS-LP-v4.0-2014-11-20-liquid_ghost.zip'
updating partition details....

Failed


Don't know how to flash this ROM.. I tried wiping twice and no luck.

You will get this error if you are on TWRP 2.8.1.0 .. Try on TWRP 2.6.1.x ... I did the same with other rom and got rid of that error.

Post Reply Subscribe to Thread

Tags
ghost, liquid, liquidsmooth, moto x, motorola
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes