Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,893 Members 42,756 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][4.4.4][SlimKangs Moto X][Linaro][Build 9][2014/08/01]

Tip us?
 
orky87
Old
#131  
orky87's Avatar
Senior Member
Thanks Meter 29
Posts: 133
Join Date: Jan 2011
Is anyone experiencing noise during playback and ultra low audio volume using the video recorder on OpenCamera?

Tried to tweak some settings within OpenCamera but nothing seems to help, same result.. Very low audio signal with too much white noise.
SAMSUNG | nexus S I9020XXKI1
SlimBean 4.1.2
Marmite v8.6 MTP
 
creebefu
Old
(Last edited by creebefu; 12th August 2014 at 08:25 PM.) Reason: Resolved
#132  
Member
Thanks Meter 3
Posts: 34
Join Date: Oct 2010
Location: Dorset, England
Hm, my phone has been on boot animation for 30 minutes now. Guessing something's gone wrong...

Anyone else had this?

EDIT: I resolved this by wiping internal storage then installing the ROM via adb sideload (just in case this helps someone in the future!)
 
orky87
Old
#133  
orky87's Avatar
Senior Member
Thanks Meter 29
Posts: 133
Join Date: Jan 2011
Quote:
Originally Posted by creebefu View Post
Hm, my phone has been on boot animation for 30 minutes now. Guessing something's gone wrong...

Anyone else had this?

EDIT: I resolved this by wiping internal storage then installing the ROM via adb sideload (just in case this helps someone in the future!)
Are you sure you had to wipe your internal storage? It shouldn't be related to you main partitions like Data/System/Cache/Dalvik that you'd usually have to wipe during a flash. Flashing twice helps sometimes also. BTW are you using the latest TWRP 2.7.1.0 recovery?
SAMSUNG | nexus S I9020XXKI1
SlimBean 4.1.2
Marmite v8.6 MTP
The Following User Says Thank You to orky87 For This Useful Post: [ Click to Expand ]
Tags
4.4.2, aosp, moto x, slimroms
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes