5,597,937 Members 38,727 Now Online
XDA Developers Android and Mobile Development Forum

Bug report, Moto X, Plantronics Voyager Pro Headset

Tip us?
 
mrmwroot
Old
#1  
Junior Member - OP
Thanks Meter 5
Posts: 16
Join Date: May 2012
Default Bug report, Moto X, Plantronics Voyager Pro Headset

Equipment: Moto X XT1053 running Android 4.4 completely stock; Plantronics Voyager Pro headset

Sequences:
--Start Bluetooth, connect headset to phone, dial a phone call; OR
--Start Bluetooth, connect headset, answer a call.

Symptom:
--Outgoing call either (1) begins and stays in handset mode or (2) begins in Bluetooth mode but reverts to handset mode as soon as the call proceeds from ‘Dialing’ to ‘Connected’
--Incoming call headset connection drops out the instant the call starts ringing and reverts to handset mode.

Incidence: Frequent, but irregular

Workarounds attempted:
--cold boot
--Disable headset Media Mode, cold boot
--Disable all and any auxiliary Bluetooth features (trusted device, etc)
--Enable all and any auxiliary Bluetooth features

Other tests and equipment tried:
--Using the Plantronics Voyager Pro on a Nexus 4 (Android 4.4) no problems.
--Using an older model Plantronics 520 bluetooth headset, likewise no problem whatsoever.

Why it’s critical:
For safety, I use Bluetooth headsets 100% of the time when driving—no exceptions. To have to pick up the phone, divert attention from driving in order to switch phone from handset mode to Bluetooth mode during a call is very unsafe
The Following User Says Thank You to mrmwroot For This Useful Post: [ Click to Expand ]
 
mrmwroot
Old
#2  
Junior Member - OP
Thanks Meter 5
Posts: 16
Join Date: May 2012
On the advice of Plantronics Tech Support, I updated the headset firmware. Problem solved.

As to who, what, where, when and why--quien sabe?
The Following 2 Users Say Thank You to mrmwroot For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes