FORUMS

Analysis & Opinion

Top Forum Discussions

[FXZ] Moto X 4.4.4 212.55.26 (XT1060)

3,125 posts
Thanks Meter: 1,887
 
By SamuriHL, Senior Member on 25th July 2014, 02:23 AM
Post Reply Subscribe to Thread Email Thread
1st November 2014, 10:41 PM |#361  
SamuriHL's Avatar
OP Senior Member
Thanks Meter: 1,887
 
More
Um, it should not have given a security downgrade error on an OTA. What was flashed on that phone BEFORE you tried to update it? Cause if it was a non-xt1060 firmware taking an OTA can brick it.
 
 
2nd November 2014, 05:02 PM |#362  
Stigy's Avatar
Senior Member
Flag 201
Thanks Meter: 56
 
More
Quote:
Originally Posted by SamuriHL

Um, it should not have given a security downgrade error on an OTA. What was flashed on that phone BEFORE you tried to update it? Cause if it was a non-xt1060 firmware taking an OTA can brick it.

Not sure -- bought it from Swappa and it came with Android Version 4.4 (no 4.4.x listed).

I flashed the 4.4.4 FXZ from Verizon and now I am all set. I should be able to take the 5.0 update when it comes OTA now correct? This should have fixed all my issues? Is there a way to do any type of verification?
2nd November 2014, 06:11 PM |#363  
SamuriHL's Avatar
OP Senior Member
Thanks Meter: 1,887
 
More
It should be ok now. All partitions should be official VZW xt1060 so when the OTA comes out, it should be all good.
The Following User Says Thank You to SamuriHL For This Useful Post: [ View ]
13th December 2014, 08:39 AM |#364  
scoobaspeaz's Avatar
Senior Member
Flag Dubuque
Thanks Meter: 257
 
More
now that sbf is gone any place you know of to download the 4.4.4 firmware? I tried motofirmware.com but its nothing but a blank page.
13th December 2014, 01:36 PM |#365  
SamuriHL's Avatar
OP Senior Member
Thanks Meter: 1,887
 
More
I don't know if that one is hosted on drdevs or not. I can look later.
14th December 2014, 01:02 AM |#366  
KidJoe's Avatar
Recognized Contributor
Flag Thorndale/Romansville, PA
Thanks Meter: 1,522
 
More
Quote:
Originally Posted by scoobaspeaz

now that sbf is gone any place you know of to download the 4.4.4 firmware? I tried motofirmware.com but its nothing but a blank page.

Moto has posted MOTO X, VZW Dev Edition: KK-4.4.4-KXA21.12-L1.26.1-1 (VZW) On their web site -> https://motorola-global-portal.custh...ecovery-images

Alternate location that still works for other rom downloads is -> http://www.filefactory.com/folder/dd...how=100&page=1 but make sure you are getting the right one as they are uploading 2014 X roms there too.
The Following 3 Users Say Thank You to KidJoe For This Useful Post: [ View ]
2nd June 2015, 10:34 PM |#367  
a1exus's Avatar
Senior Member
Flag NYC
Thanks Meter: 41
 
Donate to Me
More
@SamuriHL I apologize if I'm asking wrong question or at the wrong place, but do you have any guidance in terms of updating xt1060 to 5.1?
2nd June 2015, 11:06 PM |#368  
SamuriHL's Avatar
OP Senior Member
Thanks Meter: 1,887
 
More
Quote:
Originally Posted by a1exus

@SamuriHL I apologize if I'm asking wrong question or at the wrong place, but do you have any guidance in terms of updating xt1060 to 5.1?

What kind of guidance are you looking for? To take an OTA you need to be completely stock on the version that the OTA is designed to upgrade. Let me know what kind of help you need.
3rd June 2015, 06:11 PM |#369  
a1exus's Avatar
Senior Member
Flag NYC
Thanks Meter: 41
 
Donate to Me
More
Quote:
Originally Posted by SamuriHL

What kind of guidance are you looking for? To take an OTA you need to be completely stock on the version that the OTA is designed to upgrade. Let me know what kind of help you need.

I thought 5.1 is already out for my phone, which is not the case( so I guess I'm going have to wait, I'm using Safestrap, but like I said I'll wait)
Thank you for responding to me, I appreciate it.
3rd June 2015, 07:33 PM |#370  
SamuriHL's Avatar
OP Senior Member
Thanks Meter: 1,887
 
More
Quote:
Originally Posted by a1exus

I thought 5.1 is already out for my phone, which is not the case( so I guess I'm going have to wait, I'm using Safestrap, but like I said I'll wait)
Thank you for responding to me, I appreciate it.

So when the OTA is available, in your case since you're using safestrap, you will have to restore to complete stock system partition in order for the OTA to install. Also know that on a new build, root may or may not be available so getting safestrap back up and running after the upgrade could prove problematic.
The Following User Says Thank You to SamuriHL For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes