Post Reply

[Q] moto x solid navbar?

3rd February 2014, 02:53 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Aug 2013
After I updated to KitKat on Rogers network I realised I gained a translucent status bar but lost the translucent navbar... Is that the case for everyone ?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-02-21-34-29.png
Views:	2857
Size:	131.5 KB
ID:	2555891  
3rd February 2014, 03:28 AM   |  #2  
nm3210's Avatar
Senior Member
Thanks Meter: 33
 
134 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by matt87n

After I updated to KitKat on Rogers network I realised I gained a translucent status bar but lost the translucent navbar... Is that the case for everyone ?

Have you restarted? Could just be your launcher too. Reset cache on the launcher, try data if that doesn't work. Last resort try another launcher (Nova works well for me) to see if it's a bigger issue. If you see transparency in the status bar, you should absolutely see transparency everywhere else it is enabled.
3rd February 2014, 03:54 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Aug 2013
ya still seeing the problem, dont know how i feel about using a launcher app. and i tried rebooting and wiping caches.
3rd February 2014, 05:20 AM   |  #4  
danny39's Avatar
Senior Member
Flag Chicago, IL
Thanks Meter: 90
 
433 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by matt87n

ya still seeing the problem, dont know how i feel about using a launcher app. and i tried rebooting and wiping caches.

Set your wallpaper again. Its probably positioned wrong

Sent from my Moto X using Tapatalk
The Following User Says Thank You to danny39 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Moto X General by ThreadRank