FORUMS

Analysis & Opinion

Problem With Moto X Bluetooth Connection to Car

128 posts
Thanks Meter: 20
 
By NightThyme, Account currently disabled on 6th January 2014, 12:08 AM
Post Reply Subscribe to Thread Email Thread
2nd February 2014, 07:39 AM |#41  
Member
Thanks Meter: 8
 
More
No consolation to OP, but FWIW my Moto X w Kitkat 4.4 is working great with my 2011 BMW. Bluetooth song info metadata is also working great. I never could get that working properly with my GNex on Kitkat.
 
 
5th February 2014, 07:24 PM |#42  
Junior Member
Thanks Meter: 0
 
More
BT Audio Issues
I'm using a brand new unlocked Moto X with an AT&T SIM, and a 2013 Ford Mustang. No issues with connectivity to the car, but compared to my other phone (iPhone), the audio quality is garbage and the volume is significantly quieter. Anyone else familiar with this issue and a possible remediation?
5th February 2014, 09:38 PM |#43  
someguyatx's Avatar
Senior Member
Flag Louisville
Thanks Meter: 358
 
More
Quote:
Originally Posted by soupman147

I'm using a brand new unlocked Moto X with an AT&T SIM, and a 2013 Ford Mustang. No issues with connectivity to the car, but compared to my other phone (iPhone), the audio quality is garbage and the volume is significantly quieter. Anyone else familiar with this issue and a possible remediation?

iphone5 does have better audio quality all around than MotoX. I do consider MotoX to be very good compared to other Android devices though. You cant make it sound better but you can turn up the volume to max when connected to bluetooth.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes