Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No 3g,4g or lte???

OP danger2u

11th February 2014, 09:42 PM   |  #1  
OP Senior Member
Flag FANO
Thanks Meter: 74
 
530 posts
Join Date:Joined: Jan 2010
Donate to Me
More
so i got my new moto x 1053 unlocked t-mobile
i unlocked the bootloader,then i flashed german 4.4.2 firmware and then the t mobile radio baseband from 4.4
but i have no 3g or 4g
it doesn t work
some help please
thank u
11th February 2014, 10:58 PM   |  #2  
OP Senior Member
Flag FANO
Thanks Meter: 74
 
530 posts
Join Date:Joined: Jan 2010
Donate to Me
More
solved
11th February 2014, 11:00 PM   |  #3  
flashallthetime's Avatar
Senior Member
Flag Richmond Hill
Thanks Meter: 1,290
 
3,764 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by danger2u

so i got my new moto x 1053 unlocked t-mobile
i unlocked the bootloader,then i flashed german 4.4.2 firmware and then the t mobile radio baseband from 4.4
but i have no 3g or 4g
it doesn t work
some help please
thank u

Well you may have to wait for the T-Mobile sbf firmware to be available, modem for German and uk firmware don't work on some carriers. Case of impatience as T-Mobile is firing out the ota now
All you can try is flash this http://forum.xda-developers.com/show....php?t=2638090
and hopefully it works
Sent on my Gummy running Lenoto X
Last edited by flashallthetime; 11th February 2014 at 11:03 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes