FORUMS
Post Reply Subscribe to Thread Email Thread

4.4.3 Apn issues

14th June 2014, 07:47 PM |#1  
marnold425's Avatar
OP Senior Member
Thanks Meter: 17
 
More
After updating to 4.4.3 on my Dev edition xt1053 I can no longer add apns I have the option but when I try to save it nothing happens

Sent from my XT1053 using XDA Premium 4 mobile app
 
 
14th June 2014, 07:53 PM |#2  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,827
 
Donate to Me
More
Quote:
Originally Posted by marnold425

After updating to 4.4.3 on my Dev edition xt1053 I can no longer add apns I have the option but when I try to save it nothing happens

Sent from my XT1053 using XDA Premium 4 mobile app

Have a look at this post: http://forum.xda-developers.com/moto...tweak-t2685227

There are a couple of different options you can try to add/change APNs. One important thing many people leave off is to set the 'APN Type' e.g.: default.

See if that guide is able to help you add your APN.


P.S. Didn't you insult the entire XDA community and its Devs in the "possible 4.4.2 bounty" thread? And now you need our help?
16th June 2014, 07:29 PM |#3  
Senior Member
Thanks Meter: 109
 
More
Quote:
Originally Posted by samwathegreat

Have a look at this post: http://forum.xda-developers.com/moto...tweak-t2685227
P.S. Didn't you insult the entire XDA community and its Devs in the "possible 4.4.2 bounty" thread? And now you need our help?

Yes, he is THAT guy.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank