Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[4.4.3] Root access?

OP Presler

7th June 2014, 02:34 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2012
Hi, how can I install the Root Access? Researched and found nothing.

Thanks!
7th June 2014, 04:34 AM   |  #2  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,787
 
2,029 posts
Join Date:Joined: Apr 2010
Donate to Me
Quote:
Originally Posted by Presler

Hi, how can I install the Root Access? Researched and found nothing.

Thanks!

Do you have unlocked bootloader? If so, from the bootloader do this (assuming you have android SDK and the mfastboot binary downloaded):

mfastboot flash recovery twrp-2.6.3.1-ghost-4.4.img

get twrp from here: http://forum.xda-developers.com/moto...droid-t2534850


Now boot into recovery. From the bootloader screen, just volume down to highlight "recovery" and press VOL UP to select/open it.

Now you should be booted into TWRP. When you EXIT TWRP, it will ask if you would like to install SuperSU Installer. Select YES!

Reboot into android. You will find "SuperSU Installer" in your app drawer.

Run it. It will give you a couple options. Choose "PLAY STORE" option.

Now you are rooted, with custom recovery & SuperSU!


(NONE of this is possible without unlocked bootloader)
7th June 2014, 06:33 AM   |  #3  
collinjames's Avatar
Member
Thanks Meter: 13
 
61 posts
Join Date:Joined: Jan 2011
If you bought your phone from att or Verizon then you're out of luck. All known exploits have been patched

Sent from my SAMSUNG-SM-T217A using Tapatalk
7th June 2014, 04:59 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by samwathegreat

Do you have unlocked bootloader?


(NONE of this is possible without unlocked bootloader)

Yes, unlocked bootloader. I've done the process. The recovery is fully installed, but when I enter in it, I recieve a message ("Nenhum comando" - no command).

Tried with twrp 2.6.x.x (yours) and 2.7. Same message (with the downloading android robot).

EDIT: done with this.

http://forum.xda-developers.com/moto...2534850/page48
Last edited by Presler; 7th June 2014 at 05:09 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes