Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,518 Members 50,897 Now Online
XDA Developers Android and Mobile Development Forum

[A] Rebooted while installing updates, blank screen after boot animation

Tip us?
 
xaos11
Old
#1  
xaos11's Avatar
Member - OP
Thanks Meter 4
Posts: 46
Join Date: Aug 2010
Location: STL
Lightbulb [A] Rebooted while installing updates, blank screen after boot animation

While installing Google play updates, including a Motorola update (I think it had already installed by the time this happened), it randomly rebooted. After rebooting, it would get through the boot animation, then to a blank screen. Doing a force reboot did not help, neither did Motorola's instructions for clearing the cache.

So I contacted Motorola via live chat, only to be told to call tier 2 support. Not wanting to actually talk to a person, I persevered. I'm pretty sure the phone was still on but may have been off for a while (can't remember if I force powered it off or it was stuck at the blank screen after booting, but this may be key in fixing it). I then press and held the power button (turning it on or force rebooting), and didn't let it go, holding it throughout the boot animation. After doing so, the "Upgrading android" screen appeared and I breathed a sigh of relief.

So there you go: what I did to fix it, and what you can try if the same problem happens to you.
 
poda13
Old
(Last edited by poda13; 3rd March 2014 at 02:52 AM.)
#2  
Junior Member
Thanks Meter 2
Posts: 19
Join Date: Nov 2011
Location: Scottsdale
Default Turns off after Verizon logo appears

Quote:
Originally Posted by xaos11 View Post
While installing Google play updates, including a Motorola update (I think it had already installed by the time this happened), it randomly rebooted. After rebooting, it would get through the boot animation, then to a blank screen. Doing a force reboot did not help, neither did Motorola's instructions for clearing the cache.

So I contacted Motorola via live chat, only to be told to call tier 2 support. Not wanting to actually talk to a person, I persevered. I'm pretty sure the phone was still on but may have been off for a while (can't remember if I force powered it off or it was stuck at the blank screen after booting, but this may be key in fixing it). I then press and held the power button (turning it on or force rebooting), and didn't let it go, holding it throughout the boot animation. After doing so, the "Upgrading android" screen appeared and I breathed a sigh of relief.

So there you go: what I did to fix it, and what you can try if the same problem happens to you.
I have run into this problem with a few differences. I was using my phone looking at G+ and it just randomly shut off. I chatted Motorola support in which they told me to clear cache which did not work. I just tried your method and that also did not work.

Any other suggestions other than calling for level 2 support?

UPDATE: Just said to hell with it and did a factory reset. All is good now
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes