FORUMS

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more

Cyngn Explained: Who’s Cyanogen, What’s Cyanogen OS?

While Cyanogen, Inc has been the source of many headlines lately, there … more
Post Reply Subscribe to Thread Email Thread

[Q] Is Active Display not working for anyone else?

18th March 2014, 03:19 AM |#1  
trevorftard's Avatar
OP Senior Member
Flag Brenham, TX.
Thanks Meter: 14
 
More
The previous two updates, yes, even the one from today (3/17/14) have rendered my Active Display useless. I've got the XT1053 DE, rooted and on 4.4. Anyone else having issues?
 
 
19th March 2014, 02:14 AM |#2  
drago10029's Avatar
Senior Member
Phazon Mines
Thanks Meter: 93
 
More
Quote:
Originally Posted by trevorftard

The previous two updates, yes, even the one from today (3/17/14) have rendered my Active Display useless. I've got the XT1053 DE, rooted and on 4.4. Anyone else having issues?

Please explain this statement carefully "The previous two updates, yes, even the one from today (3/17/14)" wasn't sure what you meant.

Also, if it worked on stock then it works. after you root and flash you're gonna have to ask these questions with the root maker or ROM maker if you're using a custom ROM.

and to answer the question I have never had problems with active display. Try going back to stock is my advice then re-root and carry on.
19th March 2014, 03:36 AM |#3  
someguyatx's Avatar
Senior Member
Flag Louisville
Thanks Meter: 349
 
More
Not rooted, 4.4.2 no issues with active display. What do you have turned off?

Sent from my XT1060 using Tapatalk
19th March 2014, 08:08 PM |#4  
trevorftard's Avatar
OP Senior Member
Flag Brenham, TX.
Thanks Meter: 14
 
More
I meant that the last two updates, even the one that was supposed to fix the broken Active Display, don't work on my phone. If I uninstall updates it works fine, so I don't have anything disabled to cause it to not work. If you check the Play Store reviews, others have had this problem and have been referred to their customer care, but customer care sucks and rarely knows what they're talking about, so I figured I'd try here first.
19th March 2014, 09:20 PM |#5  
Senior Member
Langley, BC
Thanks Meter: 288
 
More
I've never had any problems with it, using 4.4.2. Is it possible the people with problems are using 4.4 and not 4.4.2 ?
19th March 2014, 09:34 PM |#6  
trevorftard's Avatar
OP Senior Member
Flag Brenham, TX.
Thanks Meter: 14
 
More
That's what I'm afraid of. I don't want to flash stock recovery and update for such a minor update that some report cause more battery drain.
19th March 2014, 09:54 PM |#7  
Senior Member
Langley, BC
Thanks Meter: 288
 
More
4.4.2 has been awesome for myself and my local friends, however we are all using XT1058 hardware and the Rogers 4.4.2 firmware build. With the various hardware variants and firmware builds there are bound to be various smaller potential bugs here and there that only select groups of people come across.
Post Reply Subscribe to Thread

Tags
active, active display, display, moto x, xt1053
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank