Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Alarm Randomly Doesn't Work

OP Bracemg

20th February 2014, 02:50 PM   |  #1  
OP Senior Member
Thanks Meter: 3
 
103 posts
Join Date:Joined: May 2010
Around one out of every five times, my alarm just doesn't work. I wake up (on my own) and 1) the phone is pretty hot, 2) an alert that says "Upcoming Alarm" has shown up in the pulldown menu, and 3) a time that is 20-30 min ahead of the alarm was supposed to go off shows up on the right hand side of the notification. Again, this only happens around 20-30% of the time, but it's already made me miss a few important engagements. And yes, I've tried deleting and resetting the alarm as well as making sure the volume is up. Nothing works. Please help!!

I attached a pic.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-20-08-39-59.png
Views:	29
Size:	163.9 KB
ID:	2590541  
20th February 2014, 03:42 PM   |  #2  
Senior Member
Thanks Meter: 35
 
241 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by Bracemg

Around one out of every five times, my alarm just doesn't work. I wake up (on my own) and 1) the phone is pretty hot, 2) an alert that says "Upcoming Alarm" has shown up in the pulldown menu, and 3) a time that is 20-30 min ahead of the alarm was supposed to go off shows up on the right hand side of the notification. Again, this only happens around 20-30% of the time, but it's already made me miss a few important engagements. And yes, I've tried deleting and resetting the alarm as well as making sure the volume is up. Nothing works. Please help!!

I attached a pic.

Since google bought timely i have been using that with out issue. love the smart wake feature too.

https://play.google.com/store/apps/d...bitspin.timely

Here's a link to the question and answers section of the moto x forum here at XDA for no reason at all...

http://forum.xda-developers.com/moto-x/moto-x-qa
20th February 2014, 06:58 PM   |  #3  
someguyatx's Avatar
Senior Member
Flag Louisville
Thanks Meter: 347
 
1,285 posts
Join Date:Joined: Feb 2012
More
Hey Bracemg do you have anything disabled/frozen/greenified etc? I have a similar intermittent issue with silent sleeping mode in moto assist. I will probably have to do a factory reset soon, just holding out for 4.4.2 update first.

Sent from my XT1060 using Tapatalk
20th February 2014, 07:39 PM   |  #4  
Darth's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 4,660
 
12,375 posts
Join Date:Joined: May 2011
More
Relying solely on your phone to wake you isn't the best idea....crap happens.

Sent from my Moto X cellular telephone...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes