5,606,465 Members 33,409 Now Online
XDA Developers Android and Mobile Development Forum

Android RunTime not happening (Verizon Moto X)

Tip us?
 
Rebel908
Old
#1  
Senior Member - OP
Thanks Meter 30
Posts: 183
Join Date: May 2011
Location: Norwalk, CA
Default Android RunTime not happening (Verizon Moto X)

Can't get phone to switch to ART. Just reboots the phone. I think recovery has been disabled since I am MotoWPNoMo and SlapMyMoto 1.0.

Anyone confirm this?

Sent from my XT1060 using XDA Premium 4 mobile app
Device History: HTC Thunderbolt (VZW), Motorola Droid Bionic (VZW), Samsung Galaxy Nexus (VZW), Samsung Galaxy Note 2 (VZW), LG Nexus 4 (TMO!), Samsung Galaxy S 4 (VZW), HTC One (VZW)

Current devices: Moto X (VZW), WiFi Nexus 7 FHD
 
chrstndsgnr
Old
#2  
Member
Thanks Meter 22
Posts: 78
Join Date: Jan 2008
Location: Iowa
Do you have xposed on your phone? If you do you'll need to uninstall it since it is not compatible with the ART runtime.

Sent from my XT1053 using xda premium
The Following User Says Thank You to chrstndsgnr For This Useful Post: [ Click to Expand ]
 
Rebel908
Old
#3  
Senior Member - OP
Thanks Meter 30
Posts: 183
Join Date: May 2011
Location: Norwalk, CA
Quote:
Originally Posted by chrstndsgnr View Post
Do you have xposed on your phone? If you do you'll need to uninstall it since it is not compatible with the ART runtime.

Sent from my XT1053 using xda premium
Thanks that solved it. Didn't uninstall app_process

Sent from my Nexus 7 using XDA Premium 4 mobile app
Device History: HTC Thunderbolt (VZW), Motorola Droid Bionic (VZW), Samsung Galaxy Nexus (VZW), Samsung Galaxy Note 2 (VZW), LG Nexus 4 (TMO!), Samsung Galaxy S 4 (VZW), HTC One (VZW)

Current devices: Moto X (VZW), WiFi Nexus 7 FHD
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes