Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Android RunTime not happening (Verizon Moto X)

OP Rebel908

14th February 2014, 08:47 AM   |  #1  
OP Senior Member
Flag Norwalk, CA
Thanks Meter: 30
 
190 posts
Join Date:Joined: May 2011
More
Can't get phone to switch to ART. Just reboots the phone. I think recovery has been disabled since I am MotoWPNoMo and SlapMyMoto 1.0.

Anyone confirm this?

Sent from my XT1060 using XDA Premium 4 mobile app
14th February 2014, 01:48 PM   |  #2  
Member
Flag Iowa
Thanks Meter: 22
 
80 posts
Join Date:Joined: Jan 2008
More
Do you have xposed on your phone? If you do you'll need to uninstall it since it is not compatible with the ART runtime.

Sent from my XT1053 using xda premium
The Following User Says Thank You to chrstndsgnr For This Useful Post: [ View ]
14th February 2014, 05:06 PM   |  #3  
OP Senior Member
Flag Norwalk, CA
Thanks Meter: 30
 
190 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by chrstndsgnr

Do you have xposed on your phone? If you do you'll need to uninstall it since it is not compatible with the ART runtime.

Sent from my XT1053 using xda premium

Thanks that solved it. Didn't uninstall app_process

Sent from my Nexus 7 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes