5,599,135 Members 34,713 Now Online
XDA Developers Android and Mobile Development Forum

[Q] App Transfer on Moto X

Tip us?
 
cmdub
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 28
Join Date: Jun 2011
Location: Baltimore
Default [Q] App Transfer on Moto X

So this could possibly gonna go in the general Q&A but i'll throw it in here and if it needs to be moved it can. So i got my moto x today from the cybermonday sale and everything went well got the sim card activated from verizon. Booted phone up signed in to google account and my signal got full bars but dropped in and out 2x in the first 2 minutes i had it on for whatever reason. During those two minutes it was trying to install all my apps as well as sync everything else and since the connection dropped i got like 100 notifications saying X app failed to update / install and it also started auto downloading 4.4(Kit Kat) and when that finished i just went ahead and installed it. So of course when it finished installing 4.4 it didnt go back to trying to reinstall all my previous apps. Is there a way to force the play store to try this again or should i just do a factory reset and start over and make sure all the apps get installed before updating to 4.4?

Thanks in advance for any help
 
superm1
Old
#2  
Senior Member
Thanks Meter 17
Posts: 149
Join Date: Jun 2010
Location: Texas
Quote:
Originally Posted by cmdub View Post
So this could possibly gonna go in the general Q&A but i'll throw it in here and if it needs to be moved it can. So i got my moto x today from the cybermonday sale and everything went well got the sim card activated from verizon. Booted phone up signed in to google account and my signal got full bars but dropped in and out 2x in the first 2 minutes i had it on for whatever reason. During those two minutes it was trying to install all my apps as well as sync everything else and since the connection dropped i got like 100 notifications saying X app failed to update / install and it also started auto downloading 4.4(Kit Kat) and when that finished i just went ahead and installed it. So of course when it finished installing 4.4 it didnt go back to trying to reinstall all my previous apps. Is there a way to force the play store to try this again or should i just do a factory reset and start over and make sure all the apps get installed before updating to 4.4?

Thanks in advance for any help
I think removing and re-adding your google account should retrigger that step.
 
mademan420
Old
#3  
mademan420's Avatar
Senior Member
Thanks Meter 254
Posts: 828
Join Date: Feb 2009
Location: Huntsville, AL

 
DONATE TO ME
Quote:
Originally Posted by cmdub View Post
So this could possibly gonna go in the general Q&A but i'll throw it in here and if it needs to be moved it can. So i got my moto x today from the cybermonday sale and everything went well got the sim card activated from verizon. Booted phone up signed in to google account and my signal got full bars but dropped in and out 2x in the first 2 minutes i had it on for whatever reason. During those two minutes it was trying to install all my apps as well as sync everything else and since the connection dropped i got like 100 notifications saying X app failed to update / install and it also started auto downloading 4.4(Kit Kat) and when that finished i just went ahead and installed it. So of course when it finished installing 4.4 it didnt go back to trying to reinstall all my previous apps. Is there a way to force the play store to try this again or should i just do a factory reset and start over and make sure all the apps get installed before updating to 4.4?

Thanks in advance for any help
Or do a factory reset and start over from scratch???
I don't mind people pushing my buttons.....especially when they're saying "THANKS"
Galaxy Note 3 - Current, LG G2 - Retired, Moto X Dev Ed - Retired, HTC One - Retired, Samsung Galaxy S3 & S4 - Retired, HTC DNA - Retired, Samsung Galaxy Nexus - Backup Phone, HTC Rezound - Retired, Samsung Galaxy S Fascinate - Retired, Samsung Galaxy S Captivate - Retired, All iPhone models - Retired
 
cmdub
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 28
Join Date: Jun 2011
Location: Baltimore
well good thought but i already did the factory reset and it didn't trigger it again(who knows, if anyone does i'd love to know why) but when i re-logged in after FDR it didn't even sync my wifi passwords/wallpaper when i originally signed in for the first time. so who knows. im sure theres a reason behind it not doing these things but w/e
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes