Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Art not working

OP bongostl

20th June 2014, 01:11 AM   |  #1  
OP Senior Member
Thanks Meter: 522
 
979 posts
Join Date:Joined: Apr 2010
More
I try to switch over... It reboots... Still on dalvik.

Any suggestions?

Sent from my XT1053 using Tapatalk
20th June 2014, 01:37 AM   |  #2  
Darth's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 4,869
 
13,383 posts
Join Date:Joined: May 2011
More
My guess....you need to get rid of xposed.

Or decide what's more important to you.

Xposed will not run on art, and kicks you back to dalvik.
The Following User Says Thank You to Darth For This Useful Post: [ View ]
20th June 2014, 03:01 AM   |  #3  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,790
 
2,029 posts
Join Date:Joined: Apr 2010
Donate to Me
Quote:
Originally Posted by KJ

My guess....you need to get rid of xposed.

Or decide what's more important to you.

Xposed will not run on art, and kicks you back to dalvik.

^ What he said.

And you can THANK the Xposed devs, because if they hadn't implemented the 'switch-back' feature, you would be in a bootloop now, and it would require SBFing back to stock.

Good Luck
The Following User Says Thank You to samwathegreat For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes