Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Learn to Sync Files Between Android And PC with Unison

Dropbox and similar cloud services are great if youre planning to keep your files … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Question [Q] VZW 4.4.2 + Wifi + MMS won't sent

OP Dmtalon

7th March 2014, 09:44 PM   |  #1  
Dmtalon's Avatar
OP Senior Member
Flag West Harrison, IN
Thanks Meter: 11
 
118 posts
Join Date:Joined: Oct 2007
More
Anyone else having issues similar to this? While connected to wifi my messages just time out / retry. if while it's retrying I disconnect from wifi, the message goes right away.

Moto X DE Rooted on 4.4.2 as of Tuesday evening.
7th March 2014, 11:41 PM   |  #2  
Senior Member
Langley, BC
Thanks Meter: 211
 
687 posts
Join Date:Joined: Sep 2013
Any chance you have ad block plus installed?
10th March 2014, 02:51 PM   |  #3  
Dmtalon's Avatar
OP Senior Member
Flag West Harrison, IN
Thanks Meter: 11
 
118 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by Steve-x

Any chance you have ad block plus installed?

I have AdAway installed.
10th March 2014, 02:55 PM   |  #4  
Senior Member
Thanks Meter: 29
 
139 posts
Join Date:Joined: Dec 2011
More
You do need an active data connection to send MMS (they don't send over WiFi). So it depends on what else you have going on -- i.e. if you have a Tasker profile to turns data off while connected to WiFi or something like that
10th March 2014, 02:58 PM   |  #5  
Dmtalon's Avatar
OP Senior Member
Flag West Harrison, IN
Thanks Meter: 11
 
118 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by piccit

You do need an active data connection to send MMS (they don't send over WiFi). So it depends on what else you have going on -- i.e. if you have a Tasker profile to turns data off while connected to WiFi or something like that

The last two times I've had issues with it sitting, as soon as I dropped wifi it sent. I do have/use tasker, but am on vzw unlimited data so I don't ever turn it off even when connected to wifi. Thanks for the suggestion.

I don't remember this issue pre-4.4.2 but I don't send a *lot* of mms's so I wouldn't argue its starting point as being 4.4.2 for sure.
Post Reply Subscribe to Thread

Tags
mms, sms, wifi
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes