Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,708 Members 52,693 Now Online
XDA Developers Android and Mobile Development Forum

[Q] AT&T Moto X 4.4.2 can't access to internet with Cellular

Tip us?
 
yixinhawk
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Mar 2013
Thumbs up [Q] AT&T Moto X 4.4.2 can't access to internet with Cellular

I got the Xphone from eBay, and found out that it's from AT&T and it's 4.2.2. Because I'm in Singapore now and using a different carrier. But, I found out that it can't connect to internet with Cellular but only can access internet with WiFi. So I update it to 4.4.2. But I still can't access to internet with cellular.

It's showed that already connected to 4G, signal is also very strong. But, just can't use internet without WiFi. The normal phone functions all are OK, I can call and SMS but just can'st use internet with Cellular.

Why is that happening? Anybody can help me?

Thanks a lot.
 
samwathegreat
Old
#2  
samwathegreat's Avatar
Senior Member
Thanks Meter 314
Posts: 788
Join Date: Apr 2010
Quote:
Originally Posted by yixinhawk View Post
I got the Xphone from eBay, and found out that it's from AT&T and it's 4.2.2. Because I'm in Singapore now and using a different carrier. But, I found out that it can't connect to internet with Cellular but only can access internet with WiFi. So I update it to 4.4.2. But I still can't access to internet with cellular.

It's showed that already connected to 4G, signal is also very strong. But, just can't use internet without WiFi. The normal phone functions all are OK, I can call and SMS but just can'st use internet with Cellular.

Why is that happening? Anybody can help me?

Thanks a lot.
Have you removed the AT&T APN and input the proper APN for your carrier in Singapore?
Remember: the "SEARCH" button will often save you a great deal of time waiting for a reply.

Help us keep XDA fun and safe. Please read the RULES, and please respect your fellow members.

Quote of the year:
Quote:
Originally Posted by doitinthedirt View Post
Well Google now doesn't work worth an iPhone. .I've spoken those last two lines ADB shell commands out loud for the past 15 minutes and I don't get root
 
yixinhawk
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Mar 2013
Thumbs up thank you for your reply

Quote:
Originally Posted by samwathegreat View Post
Have you removed the AT&T APN and input the proper APN for your carrier in Singapore?
Can you please advise me how to remove ATT APN and change to Local VPN?THANKS.
 
yixinhawk
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Mar 2013
Quote:
Originally Posted by samwathegreat View Post
Have you removed the AT&T APN and input the proper APN for your carrier in Singapore?
Thanks again, its settled already.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes