FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Battery Life After Update to 4.4.4 (At&t)

21 posts
Thanks Meter: 0
 
By CDubbs89, Junior Member on 3rd September 2014, 01:01 AM
Post Reply Subscribe to Thread Email Thread
4th September 2014, 04:02 AM |#11  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by KJ

Please try Gsam... Even without root. Go from 100 to about 10 and post screens from it. Including kernel wakelocks and the "screen" screen. 👍

Just texting, that's a lot of drain. Especially if you have those things off completely. Location especially. Is it off, or you just aren't using it to your knowledge?

Okay, will download it when I get a chance. Yes, location is completely off I turn it on a need basis.
 
 
4th September 2014, 04:10 AM |#12  
superp32's Avatar
Senior Member
Flag Redding
Thanks Meter: 14
 
Donate to Me
More
Is location why my wifi is using so much battery?

Sent from my XT1058 using Tapatalk
4th September 2014, 04:31 AM |#13  
Darth's Avatar
Forum Moderator
Flag The Old Republic
Thanks Meter: 7,745
 
More
Quote:
Originally Posted by superp32

Is location why my wifi is using so much battery?

Sent from my XT1058 using Tapatalk

Could be.... But this isn't the place to tall about it... It's off topic and not related to the Op.

Post some screens in the Battery thread in general maybe?
4th September 2014, 06:30 AM |#14  
superp32's Avatar
Senior Member
Flag Redding
Thanks Meter: 14
 
Donate to Me
More
Actually I'm on att 4.4.4 and am having the same issues but I see what your saying. Just assumed that's why you were asking about location being on

Sent from my XT1058 using Tapatalk
4th September 2014, 03:01 PM |#15  
Darth's Avatar
Forum Moderator
Flag The Old Republic
Thanks Meter: 7,745
 
More
Quote:
Originally Posted by superp32

Actually I'm on att 4.4.4 and am having the same issues but I see what your saying. Just assumed that's why you were asking about location being on

Sent from my XT1058 using Tapatalk

Location services can be linked to all sorts of battery issues. The first step is turning it right off to see if the problems stop. Then go from there. 🍻
16th September 2014, 04:20 PM |#16  
Member
Flag Amsterdam
Thanks Meter: 9
 
More
My European Moto X also drains within 10 hours of moderate use. Also for me, the screen uses about 40% of the battery while I have almost no screen on time. could this be the Active Display feature that is draining the phone?
17th September 2014, 08:29 AM |#17  
Senior Member
Pakistan
Thanks Meter: 6
 
More
my phone is bricked ... anyone have AT&T 4.4.4 ?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes