FORUMS

bluetooth issues

1,324 posts
Thanks Meter: 44
 
By ericizzy1, Senior Member on 26th February 2014, 03:53 AM
Post Reply Subscribe to Thread Email Thread
no DE moto x, rooted on 4.4, having issues with bluetooth, while on a call outside the car, and going into the car, as soon as the phone call transfers to the cars bluetooth, it drops the call. also, i have the verizon tethering hack, and when tethering is on, there is alot of static on the cars bluetooth. NONE OF THESE ISSUES EXISTED on 4.2.2, rooted with the verizon hack too.
any advice, maybe somehow loading 4.2.2 bluetooth files on 4.4? how do i do that? any advice will be appriciated. TIA
 
 
26th February 2014, 03:12 PM |#2  
Senior Member
Thanks Meter: 27
 
More
Hey buddy, supposedly these issues are fixed in 4.4.2, so we just have to be patient for a few more days
26th February 2014, 03:36 PM |#3  
ericizzy1's Avatar
OP Senior Member
Thanks Meter: 44
 
More
Quote:
Originally Posted by anotherfiz

Hey buddy, supposedly these issues are fixed in 4.4.2, so we just have to be patient for a few more days

thanks for the reply, but i really want to stay on 4.4 with my root and that small write thingy
26th February 2014, 03:51 PM |#4  
Senior Member
Thanks Meter: 27
 
More
Once the 4.4.2 SBF's come out, we will be able to keep 4.2.2 bootloader and just load 4.4.2 on top of it via safestrap, keeping root and WP. only a matter of time
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes