FORUMS

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more
Thread Closed Subscribe to Thread Email Thread

Bricked Moto X - Partition (boot) Security Version Downgraded

7th August 2014, 02:40 AM |#91  
apronouva's Avatar
Junior Member
Flag Seraphim
Thanks Meter: 7
 
More
I read the whole thread and it would be a shame for me if I don't give my thanks to you for helping people, keep up the good work

Lesson Learned : Downgrading is ALWAYS risky, unless more than 2 people with the same device confirmed to be successful.
 
 
7th August 2014, 07:30 PM |#92  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by samwathegreat

Great! Also, please check your PMs - I sent you one with a personal request (but lets not discuss it in the open forum).

First of all I wanted to thank you, because I've updated to 4.4.2 and it work perfectly now. I've also sim unlocked and today I stuck in the att sim card and it seems everything's working. I was just wondering the telephone now is always say 3G signal, it means it never goes on H or H+? is that normal?

Thanks
7th August 2014, 07:42 PM |#93  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,827
 
Donate to Me
More
Quote:
Originally Posted by Jack881

First of all I wanted to thank you, because I've updated to 4.4.2 and it work perfectly now. I've also sim unlocked and today I stuck in the att sim card and it seems everything's working. I was just wondering the telephone now is always say 3G signal, it means it never goes on H or H+? is that normal?

Thanks

Have a look in Settings > Status, and note what is listed under mobile network type. If it says HSPA/HSPA+, all is well. Not sure why it isn't showing the H. Although I am the original developer of the Sim-Crack, I don't have an XT1056 myself - I did it for the community. Therefore I can't really tell you why it wouldn't show H....but so long as it says HSPA or HSPA+ in Settings > Status > Mobile Networks, you need not worry
The Following 2 Users Say Thank You to samwathegreat For This Useful Post: [ View ]
9th August 2014, 01:06 AM |#94  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by samwathegreat

Have a look in Settings > Status, and note what is listed under mobile network type. If it says HSPA/HSPA+, all is well. Not sure why it isn't showing the H. Although I am the original developer of the Sim-Crack, I don't have an XT1056 myself - I did it for the community. Therefore I can't really tell you why it wouldn't show H....but so long as it says HSPA or HSPA+ in Settings > Status > Mobile Networks, you need not worry

Yes, indeed, but it's always stuck in 3G, but everything works perfectly, so I'm happy this way. For me we can close the post.

Thank you
The Following User Says Thank You to Jack881 For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank