Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,065 Members 41,930 Now Online
XDA Developers Android and Mobile Development Forum

I think I bricked an X...

Tip us?
 
triton302
Old
(Last edited by triton302; 20th February 2014 at 04:56 AM.)
#1  
triton302's Avatar
Senior Member - OP
Thanks Meter 46
Posts: 549
Join Date: Feb 2010
Location: NoVA
Default I think I bricked an X...

My fiance has a VZW Moto X, 16GB. Since mine was a DE, it was simple to get it rooted and whatnot.

So, I tried the guide that was posted to downgrade to the 4.2.2 camera update, got all of the fastboot stuff done successfully and went to reboot it.

NOW... the damn thing won't even turn on. Not even when I plug it into the charger. F*ck.

So... what do I need to do to get this think back up and running? I really don't want to owe her $300 for whatever happened.
Motorola Moto X Dev Edition (VZW)
 
BladeRunner
Old
(Last edited by BladeRunner; 20th February 2014 at 02:12 AM.) Reason: poor spelling
#2  
BladeRunner's Avatar
Senior Member
Thanks Meter 98
Posts: 425
Join Date: Jan 2012
Quote:
Originally Posted by triton302 View Post
My fiance just got her VZW Moto X, 16GB. Since mine was a DE, it was simple to get it rooted and whatnot.

So, I tried the guide that was posted to downgrade to the 4.2.2 camera update, got all of the fastboot stuff done successfully and went to reboot it.

NOW... the damn thing won't even turn on. Not even when I plug it into the charger. F*ck.

So... what do I need to do to get this think back up and running? I really don't want to owe her $300 for whatever happened.
have you tried holding vol/power down for 10+ seconds or more?
 
Cozume
Old
#3  
Account currently disabled
Thanks Meter 84
Posts: 423
Join Date: Jan 2014
Quote:
Originally Posted by triton302 View Post
My fiance just got her VZW Moto X, 16GB. Since mine was a DE, it was simple to get it rooted and whatnot.

So, I tried the guide that was posted to downgrade to the 4.2.2 camera update, got all of the fastboot stuff done successfully and went to reboot it.

NOW... the damn thing won't even turn on. Not even when I plug it into the charger. F*ck.

So... what do I need to do to get this think back up and running? I really don't want to owe her $300 for whatever happened.
If you are within the 14 day return period, return it.

Otherwise post on the Slap My Moto thread and ask for help.
 
flashallthetime
Old
#4  
flashallthetime's Avatar
Senior Member
Thanks Meter 1286
Posts: 3,750
Join Date: May 2012
Location: Richmond Hill
Quote:
Originally Posted by triton302 View Post
My fiance just got her VZW Moto X, 16GB. Since mine was a DE, it was simple to get it rooted and whatnot.

So, I tried the guide that was posted to downgrade to the 4.2.2 camera update, got all of the fastboot stuff done successfully and went to reboot it.

NOW... the damn thing won't even turn on. Not even when I plug it into the charger. F*ck.

So... what do I need to do to get this think back up and running? I really don't want to owe her $300 for whatever happened.
Can you access the fastboot screen?

Sent on my Gummy running Lenoto X
]Dr EVIL EVO HAHAHAHHAHAHAHA
Don"t ask me for help,couldn't careless if your phone explodes
 
triton302
Old
#5  
triton302's Avatar
Senior Member - OP
Thanks Meter 46
Posts: 549
Join Date: Feb 2010
Location: NoVA
I got it. The whole "QHSUSB_DLOAD" thing was the issue. Somehow I bricked it while flashing and rebooting.

Went through the steps, now it's alive. However, it won't boot. It'll go into fastboot, but not the OS. So now I have to figure out how to flash the correct stuff.
Motorola Moto X Dev Edition (VZW)
 
triton302
Old
#6  
triton302's Avatar
Senior Member - OP
Thanks Meter 46
Posts: 549
Join Date: Feb 2010
Location: NoVA
Alright so I f*cked up BIG TIME.

Now I'm getting the CID error, it won't let me flash anything now.

Any help would be awesome... now I'm probably going to owe her $300.
Motorola Moto X Dev Edition (VZW)
 
Gus194
Old
#7  
Gus194's Avatar
Senior Member
Thanks Meter 55
Posts: 268
Join Date: Jun 2012
I thought it wasn't possible to downgrade if you had a locked bootloader...

Sent from my XT1060 using Tapatalk
 
triton302
Old
#8  
triton302's Avatar
Senior Member - OP
Thanks Meter 46
Posts: 549
Join Date: Feb 2010
Location: NoVA
I'm simply following the steps listed in the various tutorials for rooting 4.4...

All I care about now is getting 4.4 back up and running, but I'm not sure if that's possible anymore.
Motorola Moto X Dev Edition (VZW)
 
cvhovey
Old
#9  
cvhovey's Avatar
Senior Member
Thanks Meter 18
Posts: 148
Join Date: Jan 2010
You might want to check this thread:
http://forum.xda-developers.com/show....php?t=2629057
Moto X XT1060 - Stock 4.2.2 Rooted
Droid Razr M XT907 B/L Unlocked - Stock Rooted
Nexus 7 16gb Wifi - Stock 4.4.2 Rooted
Semi-Retired: Droid Razr Maxx, Droid X, OG Droid
Retired: Galaxy Nexus, Droid Razr, NookColor, Thunderbolt, Droid 3, Sidekick 4G
Always have your stuff when you need it with Dropbox. 2GB account is free!
 
triton302
Old
#10  
triton302's Avatar
Senior Member - OP
Thanks Meter 46
Posts: 549
Join Date: Feb 2010
Location: NoVA
Already did, that gets me back into fastboot, but the phone is no longer able to flash the OS from there. So basically, I'm stuck.
Motorola Moto X Dev Edition (VZW)

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes