FORUMS

Which Lockscreen Security Type Do You Use?

From pattern locks to the controversial face unlock, there are a number of different ways you … more

Xposed 3.0 Alpha 3 Released

A new alpha for the Xposed framework is out and brings several bug fixes. You’ll only need to flash … more

XDA Recap: This Week In Android (Apr 18 – 25)

Here in the digital XDA newsroom, we spend our days pouring over an average of … more

Sunday Debate: Custom ROMs vs. Modular Tweaks

Join us in a fun Sunday Debate on Mods and ROMs. Come with your opinions and feel free to … more
Post Reply Subscribe to Thread Email Thread

I think I bricked an X...

20th February 2014, 02:02 AM |#1  
triton302's Avatar
OP Senior Member
Flag NoVA
Thanks Meter: 52
 
More
My fiance has a VZW Moto X, 16GB. Since mine was a DE, it was simple to get it rooted and whatnot.

So, I tried the guide that was posted to downgrade to the 4.2.2 camera update, got all of the fastboot stuff done successfully and went to reboot it.

NOW... the damn thing won't even turn on. Not even when I plug it into the charger. F*ck.

So... what do I need to do to get this think back up and running? I really don't want to owe her $300 for whatever happened.
Last edited by triton302; 20th February 2014 at 04:56 AM.
 
 
20th February 2014, 02:09 AM |#2  
BladeRunner's Avatar
Senior Member
Thanks Meter: 216
 
More
Quote:
Originally Posted by triton302

My fiance just got her VZW Moto X, 16GB. Since mine was a DE, it was simple to get it rooted and whatnot.

So, I tried the guide that was posted to downgrade to the 4.2.2 camera update, got all of the fastboot stuff done successfully and went to reboot it.

NOW... the damn thing won't even turn on. Not even when I plug it into the charger. F*ck.

So... what do I need to do to get this think back up and running? I really don't want to owe her $300 for whatever happened.

have you tried holding vol/power down for 10+ seconds or more?
Last edited by BladeRunner; 20th February 2014 at 02:12 AM. Reason: poor spelling
20th February 2014, 02:13 AM |#3  
Account currently disabled
Thanks Meter: 91
 
More
Quote:
Originally Posted by triton302

My fiance just got her VZW Moto X, 16GB. Since mine was a DE, it was simple to get it rooted and whatnot.

So, I tried the guide that was posted to downgrade to the 4.2.2 camera update, got all of the fastboot stuff done successfully and went to reboot it.

NOW... the damn thing won't even turn on. Not even when I plug it into the charger. F*ck.

So... what do I need to do to get this think back up and running? I really don't want to owe her $300 for whatever happened.

If you are within the 14 day return period, return it.

Otherwise post on the Slap My Moto thread and ask for help.
20th February 2014, 02:14 AM |#4  
flashallthetime's Avatar
Senior Member
Flag Richmond Hill
Thanks Meter: 1,319
 
More
Quote:
Originally Posted by triton302

My fiance just got her VZW Moto X, 16GB. Since mine was a DE, it was simple to get it rooted and whatnot.

So, I tried the guide that was posted to downgrade to the 4.2.2 camera update, got all of the fastboot stuff done successfully and went to reboot it.

NOW... the damn thing won't even turn on. Not even when I plug it into the charger. F*ck.

So... what do I need to do to get this think back up and running? I really don't want to owe her $300 for whatever happened.

Can you access the fastboot screen?

Sent on my Gummy running Lenoto X
20th February 2014, 02:39 AM |#5  
triton302's Avatar
OP Senior Member
Flag NoVA
Thanks Meter: 52
 
More
I got it. The whole "QHSUSB_DLOAD" thing was the issue. Somehow I bricked it while flashing and rebooting.

Went through the steps, now it's alive. However, it won't boot. It'll go into fastboot, but not the OS. So now I have to figure out how to flash the correct stuff.
20th February 2014, 04:08 AM |#6  
triton302's Avatar
OP Senior Member
Flag NoVA
Thanks Meter: 52
 
More
Alright so I f*cked up BIG TIME.

Now I'm getting the CID error, it won't let me flash anything now.

Any help would be awesome... now I'm probably going to owe her $300.
20th February 2014, 04:38 AM |#7  
Gus194's Avatar
Senior Member
Thanks Meter: 71
 
More
I thought it wasn't possible to downgrade if you had a locked bootloader...

Sent from my XT1060 using Tapatalk
20th February 2014, 04:43 AM |#8  
triton302's Avatar
OP Senior Member
Flag NoVA
Thanks Meter: 52
 
More
I'm simply following the steps listed in the various tutorials for rooting 4.4...

All I care about now is getting 4.4 back up and running, but I'm not sure if that's possible anymore.
20th February 2014, 04:46 AM |#9  
cvhovey's Avatar
Senior Member
Thanks Meter: 18
 
More
You might want to check this thread:
http://forum.xda-developers.com/show....php?t=2629057
20th February 2014, 04:56 AM |#10  
triton302's Avatar
OP Senior Member
Flag NoVA
Thanks Meter: 52
 
More
Already did, that gets me back into fastboot, but the phone is no longer able to flash the OS from there. So basically, I'm stuck.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank