Post Reply

Voice cutting out on other end of call?

OP clankfu

14th September 2013, 11:50 PM   |  #1  
OP Senior Member
Thanks Meter: 850
 
3,339 posts
Join Date:Joined: Oct 2010
Is anyone experiencing this? A significant number of people over on the Android Central forum are experiencing their voices cutting out pretty frequently, especially when there's background noise. To clarify, the people on the other end of the line are saying that the person with Moto X's voice is intermittently dropping out.

Some are speculating that it's a problem with the noise cancelling software.
15th September 2013, 02:08 AM   |  #2  
johnny grep's Avatar
Member
Thanks Meter: 5
 
91 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by clankfu

Is anyone experiencing this? A significant number of people over on the Android Central forum are experiencing their voices cutting out pretty frequently, especially when there's background noise. To clarify, the people on the other end of the line are saying that the person with Moto X's voice is intermittently dropping out.

Some are speculating that it's a problem with the noise cancelling software.

Yep, same problem here... It's all over the Motorola forums too, but they're talking about the Verizon edition. I told them that it happened on Rogers phones too.
15th September 2013, 02:10 AM   |  #3  
OP Senior Member
Thanks Meter: 850
 
3,339 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by johnny grep

Yep, same problem here... It's all over the Motorola forums too, but they're talking about the Verizon edition. I told them that it happened on Rogers phones too.

That would suck. Mine's on the way but this would be a deal breaker for me if it's not fixed very soon.
15th September 2013, 03:12 AM   |  #4  
johnny grep's Avatar
Member
Thanks Meter: 5
 
91 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by clankfu

That would suck. Mine's on the way but this would be a deal breaker for me if it's not fixed very soon.

Well, I think it'll be fixed by software at some point, apparently the bug isn't being exhibited when using voip apps (Skype, csipsimple, etc)...
15th September 2013, 04:04 AM   |  #5  
Member
Thanks Meter: 11
 
79 posts
Join Date:Joined: Jan 2011
Not having any of those problems
15th September 2013, 08:12 PM   |  #6  
OP Senior Member
Thanks Meter: 850
 
3,339 posts
Join Date:Joined: Oct 2010
Motorola is aware of the problem and working on a fix:

https://plus.google.com/104011926387...ts/9bSuwT3YSqg

Quote:

Kirk Stromberg 9:51 AM
Hey folks, we're adjusting echo cancellation parameters in the upcoming over-the-air (OTA) maintenance release. I am confirming that this should address the issues we're seeing here. Will post-back with confirmation shortly.

The Following User Says Thank You to clankfu For This Useful Post: [ View ]
15th September 2013, 08:18 PM   |  #7  
Senior Member
Thanks Meter: 14
 
247 posts
Join Date:Joined: Jul 2011
Confirmed. Def an issue for my. The pizza place hung up on me cause they couldn't understand me. 4 bars too
The Following User Says Thank You to Mrglass86 For This Useful Post: [ View ]
15th September 2013, 08:54 PM   |  #8  
Member
Thanks Meter: 11
 
44 posts
Join Date:Joined: Aug 2012
More
Allow me to be thanked. For cdma versions (VZ and rogers) go to phone then settings and disable voice privacy. First it's BS anyway since cdma to cell is digitized anyway with basic encryption. Second the 48key encryption method I think called is95 umm sucks! It's uses bandwidth on a network that has none and causes breakup and delay. It's an immediate night and day difference.

Sent from my XT1060 using XDA Premium 4 mobile app
The Following 5 Users Say Thank You to jackdforme For This Useful Post: [ View ]
17th September 2013, 03:36 PM   |  #9  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2012
Thank you for that tip. I was so frustrated with my phone cutting out on the other end I was ready to throw this one in the trash. I exchanged my phone once already because of the call quality and I was on the verge of making the switch to another phone altogether.

Since turning off privacy I no longer have the issue. Thank you!

Sent from my Nexus 10 using Tapatalk 2
17th September 2013, 03:39 PM   |  #10  
Member
Thanks Meter: 11
 
44 posts
Join Date:Joined: Aug 2012
More
Same here. I was so upset. My first cdma phone. Who knew

Sent from my XT1060 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank