FORUMS

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more
Post Reply Subscribe to Thread Email Thread

Calendar notification sound

1st August 2014, 06:15 PM |#1  
shamelin73's Avatar
OP Senior Member
Flag Dallas
Thanks Meter: 56
 
Donate to Me
More
I have a new Moto X developer edition and have 4.4.3 on AT&T.

I have used Zedge for changing my notification sounds but have found and issue were I can not change the default sound for the stock calendar app.

With the stock sound options will not change either.

I searched but didn't find anything.

Sent from my XT1053 using Tapatalk
 
 
1st August 2014, 06:18 PM |#2  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,827
 
Donate to Me
More
Quote:
Originally Posted by shamelin73

I have a new Moto X developer edition and have 4.4.3 on AT&T.

I have used Zedge for changing my notification sounds but have found and issue were I can not change the default sound for the stock calendar app.

With the stock sound options will not change either.

I searched but didn't find anything.

Sent from my XT1053 using Tapatalk

....Open the calendar app, go to settings, and change the notification tone there.

See the screenshot. Zedge can't do this for you - you need to do it from the Calendar app itself...

Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-08-01-13-16-44.png
Views:	132
Size:	123.2 KB
ID:	2879606  
1st August 2014, 06:22 PM |#3  
shamelin73's Avatar
OP Senior Member
Flag Dallas
Thanks Meter: 56
 
Donate to Me
More
That's what I am having an issue with. It won't change even doing it the way you are showing me.

TY for the info

Sent from my XT1053 using Tapatalk
1st August 2014, 06:57 PM |#4  
Senior Member
Thanks Meter: 169
 
More
Quote:
Originally Posted by shamelin73

That's what I am having an issue with. It won't change even doing it the way you are showing me.

TY for the info

Sent from my XT1053 using Tapatalk

what do you mean it won't change? can you post a screenshot?
1st August 2014, 08:02 PM |#5  
shamelin73's Avatar
OP Senior Member
Flag Dallas
Thanks Meter: 56
 
Donate to Me
More
It is stuck on moto and none of the others will stay set. It just keeps defaulting to moto

Sent from my XT1053 using Tapatalk
1st August 2014, 08:38 PM |#6  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,827
 
Donate to Me
More
Quote:
Originally Posted by shamelin73

It is stuck on moto and none of the others will stay set. It just keeps defaulting to moto

Sent from my XT1053 using Tapatalk

Upon further research, this is a known issue. See here for several potential work-arounds, specifically post #12 (if you are rooted). Additionally, there is a paid app mentioned in that thread that will allow you to set a custom notification without root.

http://androidforums.com/samsung-gal...-ringtone.html

Good Luck.
The Following User Says Thank You to samwathegreat For This Useful Post: [ View ]
1st August 2014, 08:59 PM |#7  
shamelin73's Avatar
OP Senior Member
Flag Dallas
Thanks Meter: 56
 
Donate to Me
More
Quote:
Originally Posted by samwathegreat

Upon further research, this is a known issue. See here for several potential work-arounds, specifically post #12 (if you are rooted). Additionally, there is a paid app mentioned in that thread that will allow you to set a custom notification without root.

http://androidforums.com/samsung-gal...-ringtone.html

Good Luck.

TY I will look into that

Sent from my XT1053 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes