FORUMS

[Q] Current status, warranty denial if previously rooted: qe 0/1

2,794 posts
Thanks Meter: 552
 
By aviwdoowks, Senior Member on 4th May 2014, 02:29 AM
Post Reply Subscribe to Thread Email Thread
Update
On a FRU from vzw the qe reads 0/1! Same as my previously rooted phone.
I am on 442 and have lossed root, but I did have root on 422.
Moto has offered a new phone for my dim screen, older phone.
Anybody get a warranty claim with qe showing root?

More details http://forum.xda-developers.com/moto...0/post52398296
Last edited by aviwdoowks; 6th May 2014 at 11:17 PM.
 
 
5th May 2014, 07:51 PM |#2  
OP Senior Member
Thanks Meter: 552
 
More
Bump?
5th May 2014, 11:58 PM |#3  
Darth's Avatar
Forum Moderator
Flag The Old Republic
Thanks Meter: 7,750
 
More
Pretty sure it will all depend on the actual person that gets your phone....how aware they are (if they actually look at it and see it is rooted or not) and their mood that day.
6th May 2014, 12:32 AM |#4  
OP Senior Member
Thanks Meter: 552
 
More
Quote:
Originally Posted by kj2112

Pretty sure it will all depend on the actual person that gets your phone....how aware they are (if they actually look at it and see it is rooted or not) and their mood that day.

Thanks.
BTW they are trusting me to return the phone within 5 days, no cc hold.
6th May 2014, 12:39 AM |#5  
OP Senior Member
Thanks Meter: 552
 
More
So lackadaisical may be the operative mode here.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes