Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more

An Android Enthusiast’s Apple iPhone 6 Challenge

The media has gone batty again over Apple “revolutionizing” smartphones. … more

Sony to Extend its AOSP Program to Other Devices

Sony will be offering its users the possibility to use AOSP ROMs as an alternative to the … more

Project Ara: Modified Android L and Hot Swapping

Project Ara is a very exciting topic–both for hardware and software enthusiasts. The … more
Post Reply

Custom Recovery question

28th January 2014, 06:54 AM   |  #31  
Senior Member
Thanks Meter: 57
 
193 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by Swimboy46163

Yes I have and one person said it won't work until it's updated to 4.4. I dont understand why it wouldn't work.

Sent from my XT1060 using Tapatalk

Me either. That's strange.
28th January 2014, 06:56 AM   |  #32  
Swimboy46163's Avatar
OP Senior Member
Thanks Meter: 22
 
440 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by Mr. Orange 645

Me either. That's strange.

Have you flashed custom 4.3 ROMs on a 4.4 base before?

Sent from my XT1060 using Tapatalk
28th January 2014, 06:56 AM   |  #33  
Senior Member
Thanks Meter: 57
 
193 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by Swimboy46163

Have you flashed custom 4.3 ROMs on a 4.4 base before?

Sent from my XT1060 using Tapatalk

No I haven't.
28th January 2014, 06:59 AM   |  #34  
Swimboy46163's Avatar
OP Senior Member
Thanks Meter: 22
 
440 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by Mr. Orange 645

No I haven't.

Welp guess I'll have to wait until a stable custom rom comes out besides Eclipse. Cyogenmod is not stable enough yet and it's taking its sweet little time.

Sent from my XT1060 using Tapatalk
28th January 2014, 02:37 PM   |  #35  
KJ's Avatar
XDA: ASSIST
Recognized Contributor
Flag The boonies - southwest Ontario
Thanks Meter: 3,702
 
8,890 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by Swimboy46163

Doesn't look like installing 4.3 ROMs work with TWRP. I keep getting failed.

Sent from my XT1060 using Tapatalk

Not sure why you'd want any glitchy roms? Don't like stock? Or another reason.

Sent from my Moto X cellular telephone...
28th January 2014, 03:28 PM   |  #36  
Swimboy46163's Avatar
OP Senior Member
Thanks Meter: 22
 
440 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by kj2112

Not sure why you'd want any glitchy roms? Don't like stock? Or another reason.

Sent from my Moto X cellular telephone...

Just trying them out. So far Eclipse isn't glitchy at all.

Sent from my XT1060 using Tapatalk
The Following User Says Thank You to Swimboy46163 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank