FORUMS

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

Galaxy Unpacked: What is Samsung Going to Unveil?

Amidst all the hype of the OnePlus 2 and the rain of Moto 2015 news, Samsung tried … more

Arrow Launcher: Good Effort Without Direction

Microsoft’s Android expansion has been well received on the productivity front, but … more

Two New Moto X and New Moto G – Specs & Details

Today’s Moto event just ended and now we have a clear look at all of … more

[Q] Deleted system partition

53 posts
Thanks Meter: 4
 
By Guilhermewpds, Member on 15th July 2014, 04:34 AM
Post Reply Subscribe to Thread Email Thread
18th July 2014, 06:29 PM |#21  
Darth's Avatar
Forum Moderator
Flag The Old Republic
Thanks Meter: 8,005
 
More
Quote:
Originally Posted by Guilhermewpds

I finally got it in a brazilian forum. Thank you, @samwathegreat, @KidJoe and @KJ for your assistance and guidance! I really appreciate your help!

Awesome! All up and running then??
The Following User Says Thank You to Darth For This Useful Post: [ View ]
 
 
18th July 2014, 07:46 PM |#22  
samwathegreat's Avatar
Senior Member
Thanks Meter: 1,838
 
Donate to Me
More
Quote:
Originally Posted by Guilhermewpds

I finally got it in a brazilian forum. Thank you, @samwathegreat, @KidJoe and @KJ for your assistance and guidance! I really appreciate your help!

Yay!! Is WiFi working now?
The Following User Says Thank You to samwathegreat For This Useful Post: [ View ]
18th July 2014, 07:58 PM |#23  
OP Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by KJ

Awesome! All up and running then??

Everything seems to be working just fine!

Quote:
Originally Posted by samwathegreat

Yay!! Is WiFi working now?

Yeah, like a charm!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes