Post Reply

[NON-DEV] [VZW] Bootloop after 4.4.2 Update

22nd February 2014, 01:38 AM   |  #1  
ShredEight02's Avatar
OP Member
Flag Maine
Thanks Meter: 15
 
99 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Hey guys,

Tried updating with the 4.4.2 OTA on VZW and my phone got itself stuck in a boot loop. Gets to the android is updating sequence, says starting apps, then "Unfortunately android.proces.acore has stopped" and soft reboots. Totally stock, never rooted.

I got into system recovery and tried wiping cache but no luck with that. There are options to apply updates from sdcard and ADB, so is there a factory image for VZW 4.4 that I can push to my phone and apply it in recovery or am I SOL and have to do a factory reset? I'd hate to have to lose data...

Thanks!
22nd February 2014, 01:46 AM   |  #2  
Account currently disabled
Thanks Meter: 85
 
423 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by ShredEight02

There are options to apply updates from sdcard and ADB, so is there a factory image for VZW 4.4 that I can push to my phone and apply it in recovery or am I SOL and have to do a factory reset? I'd hate to have to lose data...

What version of the bootloader are you on?
22nd February 2014, 01:54 AM   |  #3  
ShredEight02's Avatar
OP Member
Flag Maine
Thanks Meter: 15
 
99 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by Cozume

What version of the bootloader are you on?

Don't even know how to get to the bootloader on this phone. I can get into fastboot and recovery...
22nd February 2014, 02:00 AM   |  #4  
jwthompson's Avatar
Senior Member
Thanks Meter: 65
 
136 posts
Join Date:Joined: May 2010
From powered off hold vol down +power for about 5 sec that will take you to the bootloader

Sent from my xt1060vzwDE
22nd February 2014, 02:05 AM   |  #5  
ShredEight02's Avatar
OP Member
Flag Maine
Thanks Meter: 15
 
99 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by jwthompson

From powered off hold vol down +power for about 5 sec that will take you to the bootloader

Sent from my xt1060vzwDE

There's no way to power down. I can soft reset and get into fastboot but that's about it.
22nd February 2014, 02:08 AM   |  #6  
jwthompson's Avatar
Senior Member
Thanks Meter: 65
 
136 posts
Join Date:Joined: May 2010
Hold the power button down for 10 sec that should hard shut down the device

Sent from my xt1060vzwDE
22nd February 2014, 02:14 AM   |  #7  
ShredEight02's Avatar
OP Member
Flag Maine
Thanks Meter: 15
 
99 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by jwthompson

Hold the power button down for 10 sec that should hard shut down the device

Sent from my xt1060vzwDE

No dice, after I let go it boots back up...

I am able to adb sideload and I found this : https://docs.google.com/uc?id=0B9qC3...xport=download (zip of the 4.4 system image).

Does applying this seem like a legit approach?
22nd February 2014, 02:16 AM   |  #8  
jwthompson's Avatar
Senior Member
Thanks Meter: 65
 
136 posts
Join Date:Joined: May 2010
Have you tried a factory reset in recovery?

Sent from my xt1060vzwDE
22nd February 2014, 02:17 AM   |  #9  
ShredEight02's Avatar
OP Member
Flag Maine
Thanks Meter: 15
 
99 posts
Join Date:Joined: Dec 2010
Donate to Me
More
__
22nd February 2014, 02:18 AM   |  #10  
ShredEight02's Avatar
OP Member
Flag Maine
Thanks Meter: 15
 
99 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by jwthompson

Have you tried a factory reset in recovery?

Sent from my xt1060vzwDE

I haven't but I'd rather not lose texts, app data etc because those aren't saved to the internal sdcard partition, correct?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank