Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Dialer misbehaving

OP rocketsaucev2

23rd July 2014, 11:53 PM   |  #1  
rocketsaucev2's Avatar
OP Senior Member
Thanks Meter: 58
 
276 posts
Join Date:Joined: Dec 2012
So I was running eclipse 3.2.2 and recently fastbooted back to stock kk 4.4.2 and now my dialer is misbehaving. I read people running 3.3 eclipse had issues with dialer but I know for sure I was on the previous version of Eclipse, and I don't know if any of this has anything to do with my dialer problems. I had also been using xposed and gravity box but flashed the disabler zip in twrp.

So on stock, when my screen is on and I receive an incoming call, the soft keys disappear and I see a notification for a call, but the call screen does not pop up and I can't access the notification bar resulting in the call being unable to be answered. Didn't want to factory reset with an ota right around the corner but I'm guessing that's my best option?

Sent from my XT1060
27th July 2014, 02:55 AM   |  #2  
rocketsaucev2's Avatar
OP Senior Member
Thanks Meter: 58
 
276 posts
Join Date:Joined: Dec 2012
Solved by returning to stock and factory reset as found here
http://forum.xda-developers.com/show....php?t=2603358

Sent from my XT1060
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes