FORUMS

Dim screen issues with older hardware (phones that came with the 1st 4.2.2 build).

2,786 posts
Thanks Meter: 552
 
By aviwdoowks, Senior Member on 3rd May 2014, 02:47 PM
Post Reply Subscribe to Thread Email Thread
I have a 2 month old xt1060 which has a dim screen. I compared it and the 2 FRU phones Vzw has sent me with X's and Ultra's at Vzw stores. The dimmness gets worst as the original heats up, BTW.
Results:
My original is the worst. My 1st FRU, the phone I demo'ed when I first decided to get the X and one ultra were very bright. These 3 are readable in sunlight. The latest FRU and many of the demos were noticeably dimmer.
I would have kept the 1st FRU but it was buggy otherwise: would boot with a missing navigation key & no WiFi randomly.
So goes the saga. Is there still a 3 strikes rule anymore at Vzw?
Last edited by aviwdoowks; 5th May 2014 at 10:21 AM.
 
 
3rd May 2014, 11:20 PM |#2  
OP Senior Member
Thanks Meter: 552
 
More
Note: all the dim screen examples have been with phones that came with 422, ergo older units (and one FRU). As is my original phone.

Vzw made a conference call with Moto and they are shipping out a brand new phone. So much for rooting.

BTW I have come to the conclusion that Vzw does not get their refurbished units from Moto.
Last edited by aviwdoowks; 4th May 2014 at 05:26 PM.
4th May 2014, 02:15 AM |#3  
OP Senior Member
Thanks Meter: 552
 
More
Can anyone confirm that Moto is flagging previously rooted phones and denying warranty thereby?
Last edited by aviwdoowks; 4th May 2014 at 04:51 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes