FORUMS

Earpiece and Speakerphone super low after using bluetooth handsfree.

21 posts
Thanks Meter: 2
 
By untyped, Junior Member on 18th May 2014, 08:46 PM
Post Reply Subscribe to Thread Email Thread
Hi everybody. I have the t mobile moto x 32gb on ATT. Works great ..the best phone no questions. I have an older car with aftermarket JVC unit with bluetooth capabilities inluding A2DP(which works great by the way) but the microphone of the JVC is not good so I don't use it for phone calls. I had that issue before where after the phone being connected to the car and disconnected (when I leave the car) the sound is super low it shows max but it is not(the moto x has great crisp and loud sound both on the earpiece and the speaker), so I have to restart the phone and this will fix my issue..but since I am not using it much I was ok with it...Now I have a 2010 Prius with blueetooth handsfree calling but no A2DP(that is ok with me I can use the AUX). The microphone on the Prius is great people are saying they hear me great and so do I. But now I am facing that issue again..
Is anyone familiar with that ? It is really annoying that I leave the car where I was in a conversation with great sound I lock my car and walk on a busy street and cant here what people are saying no matter if I am using the speakerphone or the earpiece..I have to tell them that will call them back in a minute after I restart my phone.
PLEASE HELP !
THANKS
 
 
20th May 2014, 06:46 AM |#2  
OP Junior Member
Thanks Meter: 2
 
More
Anything ?
20th May 2014, 07:02 AM |#3  
Senior Member
Thanks Meter: 562
 
More
Try persist+ from play?
20th May 2014, 03:38 PM |#4  
Solutions Etcetera's Avatar
Senior Member
Flag Sierra Nevada (west slope)
Thanks Meter: 179
 
More
Bluetooth volumes have been haunted ever since 4.4. Hell... plugging in the charger when I am on my vehicle's bluetooth changes the volume.

Hoping this finally get this fixed in 4.4.3, but until then, I have found a number of tricks.

1.) There is a sweet spot on the volume scale (around 70%) that is best to leave it at.

2.) I haven't had to restart my phone... usually just cycling BT off and on again restores original volume. Sometimes even starting/stopping media playback fixes it.
21st May 2014, 10:20 PM |#5  
Junior Member
Flag Modena
Thanks Meter: 2
 
Donate to Me
More
I can confirm to have the same problem. Hope it'll be solved in next updates.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes