Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Flashing firmware XT1053 on XT1058?

OP Christian Correia

13th July 2014, 03:29 PM   |  #11  
KidJoe's Avatar
Recognized Contributor
Flag Thorndale/Romansville, PA
Thanks Meter: 914
 
2,182 posts
Join Date:Joined: Aug 2008
More
Quote:
Originally Posted by Joseluize

What?

bernardomendez181, has an XT1058, and tried to flash the XT1053 T-Mobile USA (aka GSM Dev Edition) ROM onto his phone, but ended up with a BRICK, and needs to do a warranty/insurance replacement.

Unfortunately, it appears he is from Brazil, and English, or USA English, is not his primary language, so its difficult to find out what steps were taking to help determine why the phone bricked.

i.e. Which carrier ROM was on the phone prior to flashing, and exactly which XT1053 rom was used (for example if the phone was on a 4.4.3 carrier rom, and a 4.4.2 or lower XT1053 rom was flashed, "downgrading" could be the issue rather than just the act of flashing an XT1053 rom)? Was mfastboot used or RSDLite (RSDLite verifies check sums before flashing, where as mFastboot does not, so if mFastboot was used and the download was corrupted, a bad file could have been flashed)? Was the flash process interrupted while running? etc...

The Language barrier is also going to hinder any efforts to try and help bernardomendez181 recover the phone.
The Following User Says Thank You to KidJoe For This Useful Post: [ View ]
13th July 2014, 05:19 PM   |  #12  
Joseluize's Avatar
Junior Member
Thanks Meter: 6
 
24 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by SanD-82

Google translator making an effort...
I think he is from south america, I'm from that region as well and I'm having issues understanding what he is trying to say... I have an idea, he bricked his phone due to flashing T-Mobile firm on his phone...

Enviado desde mi XT1058 usando Tapatalk 2

Maybe he bricked his phone trying to flash a wrong version. 4.4.2 on 4.4.3 (stock) I think. I'm from mexico so I have a bad English too lol

Enviado desde mi XT1053 mediante Tapatalk

---------- Post added at 04:19 PM ---------- Previous post was at 04:15 PM ----------

Quote:
Originally Posted by bernardomendez181

my phone has brick flash and rom tmobile and bad evil now insurance has. turn on will not and new device hasn't. now phone without and waiting

Hey! Trata de escribirlo en español. Yo puedo ayudarte, solo explica bien como llegaste a hacer un "brick" a tu teléfono. Cuales fueron los pasos que seguiste? Tu teléfono aun enciende? Aunque sea en modo fastboot. Saludos!

Enviado desde mi XT1053 mediante Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes