Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help, I screwed up...can't mount /data or /cache

OP mr2400

12th February 2014, 04:42 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
9 posts
Join Date:Joined: Dec 2010
Like an idiot, I accepted an OTA (4.4.2) while rooted with a custom recovery (Philz). I got stuck in a boot loop and proceded to run through the instructions here (method 2) to get back to stock. I have tried several iterations of this using different stock images with the same result, I can't mount /cache or /data. In the end my phone tries to boot, but gets past the unlocked bootloader screen and flashes the android laying on its back with error written below. My bootloader is 30.B2. Oh yeah, I even tried to download an experimental Cyanogenmod and install it using the ADB sideload, but it failed because it could not access /data.

Any help would be greatly appreciated.

T-Mobile Moto X with unlocked bootloader.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes