5,604,443 Members 48,476 Now Online
XDA Developers Android and Mobile Development Forum

Hit or Miss Erratic in Receiving Calls

Tip us?
 
Roland Stone
Old
(Last edited by Roland Stone; 7th February 2014 at 05:48 AM.)
#1  
Member - OP
Thanks Meter 7
Posts: 69
Join Date: Mar 2010
Default Hit or Miss Erratic in Receiving Calls

Verizon Developer Edition. Unlocked. Rooted. Kitkat 4.4. I've only had this phone a few days but today I noticed very erratic behavior in receiving calls. Incoming calls don't ring, don't vibrate, don't show up as missed calls. I tried uninstalling Xposed and Gravity. No change. Tried switching ringtones. Tried calling from two different phones.. Tried switching from "Global" to "CDMA/LTE" network. Tried de-activating Sleep Control. Tried turning Airplane Mode on and off. Tried multiple reboots. Tried Bluetooth on and off. I can't figure this out. Maybe 1 call in 5 rings through. The others go to Google Voice mail with no indication that my phone is ringing. I can call out just fine so I don't think its cause I'm in some kind of dead zone. I think this behavior might have started after installing Gravity, but it persists even with Gravity not running and Xposed uninstalled. Any ideas?
 
Roland Stone
Old
(Last edited by Roland Stone; 7th February 2014 at 07:38 AM.)
#2  
Member - OP
Thanks Meter 7
Posts: 69
Join Date: Mar 2010
Quote:
Originally Posted by Roland Stone View Post
Verizon Developer Edition. Unlocked. Rooted. Kitkat 4.4. I've only had this phone a few days but today I noticed very erratic behavior in receiving calls. Incoming calls don't ring, don't vibrate, don't show up as missed calls. I tried uninstalling Xposed and Gravity. No change. Tried switching ringtones. Tried calling from two different phones.. Tried switching from "Global" to "CDMA/LTE" network. Tried de-activating Sleep Control. Tried turning Airplane Mode on and off. Tried multiple reboots. Tried Bluetooth on and off. I can't figure this out. Maybe 1 call in 5 rings through. The others go to Google Voice mail with no indication that my phone is ringing. I can call out just fine so I don't think its cause I'm in some kind of dead zone. I think this behavior might have started after installing Gravity, but it persists even with Gravity not running and Xposed uninstalled. Any ideas?
The two phones (home landline and wife's iPhone) that my Moto X wasn't taking incoming calls from, are working again (for the moment at least). Apparently what fixed it was turning off data on my Moto X and then turning it back on again. Or maybe it was me calling *78 and then rebooting. Or maybe it was me calling those phones from my Moto X. Or some combination of the above. Go figure..
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes