Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,704 Members 52,417 Now Online
XDA Developers Android and Mobile Development Forum

[Q] How to disable "Swipe down from the top to exit full screen" message?

Tip us?
 
Jersey846
Old
(Last edited by Jersey846; 7th June 2014 at 05:23 AM.)
#1  
Jersey846's Avatar
Senior Member - OP
Thanks Meter 187
Posts: 663
Join Date: Jul 2011
Location: Washington DC
Default [Q] How to disable "Swipe down from the top to exit full screen" message?

I keep getting this notification when I have various apps open. It doesn't happen with the offending apps on every occasion but I sure as heck would like to disable this obnoxious message permanently of possible. Currently unrooted running stock 4.4.2.

Attached screenshot is the Dynamic Notifications app, not the stock active display.

Sent from my Moto X
 
Jersey846
Old
#2  
Jersey846's Avatar
Senior Member - OP
Thanks Meter 187
Posts: 663
Join Date: Jul 2011
Location: Washington DC
The screenshot

Sent from my Moto X
Attached Thumbnails
Click image for larger version

Name:	1402111313510.jpg
Views:	123
Size:	32.1 KB
ID:	2784910  
 
samwathegreat
Old
#3  
samwathegreat's Avatar
Senior Member
Thanks Meter 424
Posts: 878
Join Date: Apr 2010

 
DONATE TO ME
Quote:
Originally Posted by Jersey846 View Post
The screenshot

Sent from my Moto X
Looks like you're using Gravity Box, with "expanded desktop" enabled? If so that's probably the issue. Try turning off expanded desktop and let us know if that helps...
Remember: the "SEARCH" button will often save you a great deal of time waiting for a reply.

Help us keep XDA fun and safe. Please read the RULES, and please respect your fellow members.

Quote of the year:
Quote:
Originally Posted by doitinthedirt View Post
Well Google now doesn't work worth an iPhone. .I've spoken those last two lines ADB shell commands out loud for the past 15 minutes and I don't get root
 
Jersey846
Old
(Last edited by Jersey846; 7th June 2014 at 04:57 AM.)
#4  
Jersey846's Avatar
Senior Member - OP
Thanks Meter 187
Posts: 663
Join Date: Jul 2011
Location: Washington DC
Quote:
Originally Posted by samwathegreat View Post
Looks like you're using Gravity Box, with "expanded desktop" enabled? If so that's probably the issue. Try turning off expanded desktop and let us know if that helps...
Nope no Gravity Box. Not rooted.

Sent from my Moto X
 
samwathegreat
Old
#5  
samwathegreat's Avatar
Senior Member
Thanks Meter 424
Posts: 878
Join Date: Apr 2010

 
DONATE TO ME
Quote:
Originally Posted by Jersey846 View Post
Nope no Gravity Box. Not rooted.

Sent from my Moto X
Ah...

Ok, here is your answer:

Open Dynamic Notification, click advanced options. Now click advanced options in the drop down menu.

UNCHECK "Use Immersive mode"

The status bar will probably show, but problem solved. Its immersive mode that causes the message to appear.

Any app that uses immersive mode will trigger the pop-up.
Remember: the "SEARCH" button will often save you a great deal of time waiting for a reply.

Help us keep XDA fun and safe. Please read the RULES, and please respect your fellow members.

Quote of the year:
Quote:
Originally Posted by doitinthedirt View Post
Well Google now doesn't work worth an iPhone. .I've spoken those last two lines ADB shell commands out loud for the past 15 minutes and I don't get root
The Following User Says Thank You to samwathegreat For This Useful Post: [ Click to Expand ]
 
Jersey846
Old
#6  
Jersey846's Avatar
Senior Member - OP
Thanks Meter 187
Posts: 663
Join Date: Jul 2011
Location: Washington DC
Quote:
Originally Posted by samwathegreat View Post
Ah...

Ok, here is your answer:

Open Dynamic Notification, click advanced options. Now click advanced options in the drop down menu.

UNCHECK "Use Immersive mode"

The status bar will probably show, but problem solved. Its immersive mode that causes the message to appear.

Any app that uses immersive mode will trigger the pop-up.
Alright thanks. I did try that and it does remove the message, I was just hoping I could get the full screen experience out of it. I'm guessing this is the app's issue? Wish I could just disable hints completely. Don't need em. Thanks man

Sent from my Moto X
 
samwathegreat
Old
#7  
samwathegreat's Avatar
Senior Member
Thanks Meter 424
Posts: 878
Join Date: Apr 2010

 
DONATE TO ME
Quote:
Originally Posted by Jersey846 View Post
Alright thanks. I did try that and it does remove the message, I was just hoping I could get the full screen experience out of it. I'm guessing this is the app's issue? Wish I could just disable hints completely. Don't need em. Thanks man

Sent from my Moto X
I don't think its the apps issue...more like a 'bug' in android. Not sure if I would even call it a bug...there just isn't any option anywhere to turn off the immersive mode "swipe down" messages. I imagine it was intentional....cause you just know that 10,000 people would call in to tech support saying they're stuck in full screen and can't get out.

I guess this is one advantage active display has over dynamic notification....that and power saving. AD doesn't actually wake your phone...one of the co-processors in the "X8" system is able to provide the notifications while sipping battery power.
Remember: the "SEARCH" button will often save you a great deal of time waiting for a reply.

Help us keep XDA fun and safe. Please read the RULES, and please respect your fellow members.

Quote of the year:
Quote:
Originally Posted by doitinthedirt View Post
Well Google now doesn't work worth an iPhone. .I've spoken those last two lines ADB shell commands out loud for the past 15 minutes and I don't get root
The Following User Says Thank You to samwathegreat For This Useful Post: [ Click to Expand ]
 
Jersey846
Old
(Last edited by Jersey846; 9th June 2014 at 03:49 AM.)
#8  
Jersey846's Avatar
Senior Member - OP
Thanks Meter 187
Posts: 663
Join Date: Jul 2011
Location: Washington DC
Quote:
Originally Posted by samwathegreat View Post
I don't think its the apps issue...more like a 'bug' in android. Not sure if I would even call it a bug...there just isn't any option anywhere to turn off the immersive mode "swipe down" messages. I imagine it was intentional....cause you just know that 10,000 people would call in to tech support saying they're stuck in full screen and can't get out.

I guess this is one advantage active display has over dynamic notification....that and power saving. AD doesn't actually wake your phone...one of the co-processors in the "X8" system is able to provide the notifications while sipping battery power.
I didn't know that about Active Display in respect to saving battery. Very cool! Might switch back. I was just used to Dynamic Notifications on my old phone.

UPDATE: Per your round-about recommendation I'm now using Active Display. Really like it! Guess I was quick on the trigger with disabling it and installing Dynamic Notifications when I first got the phone. I appreciate it.

Sent from my Nexus 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes