Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,870 Members 50,948 Now Online
XDA Developers Android and Mobile Development Forum

issues with messaging - not sending mms

Tip us?
 
demkantor
Old
#1  
demkantor's Avatar
Recognized Contributor - OP
Thanks Meter 2611
Posts: 5,516
Join Date: Nov 2011
Location: mpls
Default issues with messaging - not sending mms

hi guys,
I rarley follow this forum as my wife wont let me touch her moto x, so this is a non-rooted unlocked addition bought direct from Motorolla and used with T-mobile US.
Her issue has been intermediate and not always reproduceable, sometimes when she sends MMS they arent recieved but about 70% or more are. and about 99% of here SMS are recieved when sent.
Issue has been present since day one (about 6 months ago now) and she only now has gotten fed up and wants a fix. She mostly uses hangouts but issue is present when using defult android messaging app as well.
APNs look correct, T-mobile blames Motorolla and Motorolla blames T-mobile.

I was hoping someone would know if this is a common issue or know of a fix or know if there is someone who really is at fault (other than me for only doing minimum searching before posting this thread - at work now but pregnant wife needs a fix now...)

any help would be much appreciated!
thanks
 
Groid
Old
#2  
Senior Member
Thanks Meter 95
Posts: 520
Join Date: May 2010
You could try this: Settings > More > Mobile networks > Access point names > T-mobile US LTE (touch this one) > APN type (scroll down to get to) > add ,dun to the end of the string after fota. APN type should read 'default,mms,supl,hipri,fota,dun'. Restart and try mms again. Also, there are a number of good mms apps besides Hangouts or stock Messaging. I'm using 8sms from Play store and I really like it. I have it set up as the default messaging app and have it active for Active Notifications. At home, Assist reads out my incoming texts and lets me reply or not all by voice. I don't have to touch the phone or see the display.
The Following User Says Thank You to Groid For This Useful Post: [ Click to Expand ]
 
demkantor
Old
#3  
demkantor's Avatar
Recognized Contributor - OP
Thanks Meter 2611
Posts: 5,516
Join Date: Nov 2011
Location: mpls
Thanks for the reply,
Still haven't had a chance to dig through this any further but I will for sure test out your suggestions when I get a chance.
Mostly was just curious if this was a common issue or is this one more unlucky cell phone thing that my wife has to deal with (seems like every phone she has had has had issues)
I'll post back with the results,
Thanks again

Sent from my Nexus 4 using XDA Premium 4 mobile app
 
doitinthedirt
Old
#4  
Senior Member
Thanks Meter 13
Posts: 154
Join Date: Mar 2014
Quote:
Originally Posted by demkantor View Post
Thanks for the reply,
Still haven't had a chance to dig through this any further but I will for sure test out your suggestions when I get a chance.
Mostly was just curious if this was a common issue or is this one more unlucky cell phone thing that my wife has to deal with (seems like every phone she has had has had issues)
I'll post back with the results,
Thanks again

Sent from my Nexus 4 using XDA Premium 4 mobile app
I had a problem with that APN setting to on my razr M once when it was a fairly new phone refused to send my text messages had to add a new APN don't remember exactly but it did fix the problem never had issue again.. google it you should get some info there that's how I fixed it
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes