Nexus Player 5.1 LMY47D Rooted

We recently featured the Nexus Player, Google’s second attempt at a digital media … more

Should You Get Wear? Wearer’s Practical Observations

Wear is said to not offer enough for mass adoption, even though its been in … more

SlimRoms: Updates on the Horizon

SlimRoms’ website has been experiencing technical difficulties for the last month or so, but … more

Your Favorite Wireless Charger?

Wireless charging is becoming more and more common as many OEMs are now starting to include this feature … more
Post Reply Subscribe to Thread Email Thread

Kit Kat launcher?

3rd January 2014, 10:28 PM   |  #1  
Blitzpwnage's Avatar
OP Senior Member
Thanks Meter: 46
 
653 posts
Join Date:Joined: Jun 2010
So I have kit Kat but the launcher isn't present but on my friends Verizon phone it is. I have Sprint

Sent from my XT1056 using xda app-developers app
The Following User Says Thank You to Blitzpwnage For This Useful Post: [ View ]
3rd January 2014, 11:41 PM   |  #2  
Senior Member
Thanks Meter: 269
 
942 posts
Join Date:Joined: Feb 2012
Quote:
Originally Posted by Blitzpwnage

So I have kit Kat but the launcher isn't present but on my friends Verizon phone it is. I have Sprint

Sent from my XT1056 using xda app-developers app

I'm assuming you're talking about the Google Experience Launcher like the Nexus 5 has? I have the Verizon version of this phone and my launcher is the same as yours....he installed something. Google "GEL launcher apk" and follow the instructions.

Here is the Launcher, I just installed it on my phone, no issues.

https://drive.google.com/file/d/0B4J...it?usp=sharing
Last edited by Ryno77; 4th January 2014 at 12:43 AM.
The Following 2 Users Say Thank You to Ryno77 For This Useful Post: [ View ]
4th January 2014, 10:51 AM   |  #3  
Senior Member
Thanks Meter: 6
 
103 posts
Join Date:Joined: Feb 2009
I installed GEL too. After that I couldn't use some moto features like the camera shake move. And the active notifications were gone as well.

Sent from my Nexus 7 using Tapatalk
4th January 2014, 12:10 PM   |  #4  
Senior Member
Thanks Meter: 99
 
375 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by grossermanitu

I installed GEL too. After that I couldn't use some moto features like the camera shake move. And the active notifications were gone as well.

Sent from my Nexus 7 using Tapatalk

Strange, I have it installed as well but I didn't lose any moto features. Did you install it as a system app?
4th January 2014, 05:44 PM   |  #5  
Senior Member
Flag Bridgewater, VT
Thanks Meter: 12
 
101 posts
Join Date:Joined: Nov 2009
More
I installed GEL without issue, as well.
4th January 2014, 08:31 PM   |  #6  
someguyatx's Avatar
Senior Member
Flag Louisville
Thanks Meter: 349
 
1,287 posts
Join Date:Joined: Feb 2012
More
Thanks for the link installed with no issues. As with any new launcher I restarted phone after install

Sent from my XT1060 using Tapatalk
8th January 2014, 06:52 PM   |  #7  
Senior Member
Thanks Meter: 6
 
103 posts
Join Date:Joined: Feb 2009
Now it works flawlessly on my phone as well. Thanks

Sent from my XT1058 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes