FORUMS

Top Forum Discussions

Kit Kat launcher?

654 posts
Thanks Meter: 46
 
By Blitzpwnage, Senior Member on 3rd January 2014, 10:28 PM
Post Reply Subscribe to Thread Email Thread
So I have kit Kat but the launcher isn't present but on my friends Verizon phone it is. I have Sprint

Sent from my XT1056 using xda app-developers app
The Following User Says Thank You to Blitzpwnage For This Useful Post: [ View ]
 
 
3rd January 2014, 11:41 PM |#2  
Senior Member
Thanks Meter: 269
 
More
Quote:
Originally Posted by Blitzpwnage

So I have kit Kat but the launcher isn't present but on my friends Verizon phone it is. I have Sprint

Sent from my XT1056 using xda app-developers app

I'm assuming you're talking about the Google Experience Launcher like the Nexus 5 has? I have the Verizon version of this phone and my launcher is the same as yours....he installed something. Google "GEL launcher apk" and follow the instructions.

Here is the Launcher, I just installed it on my phone, no issues.

https://drive.google.com/file/d/0B4J...it?usp=sharing
Last edited by Ryno77; 4th January 2014 at 12:43 AM.
The Following 2 Users Say Thank You to Ryno77 For This Useful Post: [ View ]
4th January 2014, 10:51 AM |#3  
Senior Member
Thanks Meter: 6
 
More
I installed GEL too. After that I couldn't use some moto features like the camera shake move. And the active notifications were gone as well.

Sent from my Nexus 7 using Tapatalk
4th January 2014, 12:10 PM |#4  
Senior Member
Thanks Meter: 109
 
More
Quote:
Originally Posted by grossermanitu

I installed GEL too. After that I couldn't use some moto features like the camera shake move. And the active notifications were gone as well.

Sent from my Nexus 7 using Tapatalk

Strange, I have it installed as well but I didn't lose any moto features. Did you install it as a system app?
4th January 2014, 05:44 PM |#5  
Senior Member
Flag Bridgewater, VT
Thanks Meter: 28
 
More
I installed GEL without issue, as well.
4th January 2014, 08:31 PM |#6  
someguyatx's Avatar
Senior Member
Flag Louisville
Thanks Meter: 358
 
More
Thanks for the link installed with no issues. As with any new launcher I restarted phone after install

Sent from my XT1060 using Tapatalk
8th January 2014, 06:52 PM |#7  
Senior Member
Thanks Meter: 6
 
More
Now it works flawlessly on my phone as well. Thanks

Sent from my XT1058 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes