Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

line going down the side

OP ryanzurlo88

3rd May 2014, 01:41 PM   |  #1  
OP Member
Flag Philadelphia
Thanks Meter: 2
 
70 posts
Join Date:Joined: Mar 2012
More
I noticed this yesterday on 5/1/14 has anybody else have this issue. And do I contact Motorola or Verizon over this issue. The phone is not even a week old.

Edit: this is throughout the whole phone. I just looked up white on Google images to get the best example and added the arrows in to show my issue
Attached Thumbnails
Click image for larger version

Name:	IMG_0172[1].jpg
Views:	57
Size:	276.2 KB
ID:	2723172  
Last edited by ryanzurlo88; 3rd May 2014 at 01:44 PM. Reason: more info
3rd May 2014, 03:16 PM   |  #2  
Senior Member
Thanks Meter: 42
 
115 posts
Join Date:Joined: Apr 2010
Take it back to Verizon. Less than a week old, they'll have to give you a brand new one. Expect to do a full factory reset as they 'may' think an app is causing it. Probably just standard practice on their part though. But things like this are generally hardware related so I'd say you have a defective device.
3rd May 2014, 03:55 PM   |  #3  
OP Member
Flag Philadelphia
Thanks Meter: 2
 
70 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by carlz28

Take it back to Verizon. Less than a week old, they'll have to give you a brand new one. Expect to do a full factory reset as they 'may' think an app is causing it. Probably just standard practice on their part though. But things like this are generally hardware related so I'd say you have a defective device.

Thank you for the response. But I contacted Motorola themselves since it's their product. Manufacturer warranty. They will have a new one out to me in two days.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes