Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Lock screen buttons stuck on navigation bar

OP Locklear308

19th February 2014, 07:22 AM   |  #1  
Locklear308's Avatar
OP Senior Member
Flag Loganville
Thanks Meter: 61
 
485 posts
Join Date:Joined: Feb 2012
More
So... After 30 minutes of use. The little lock screen arrow and camera buttons appear on the navigation bar. Can't use home or back. Have to reboot.

Any ideas?

Rooted Dev edition. 4.4.2

Everything else works 100% fine

Using xposed and gravity box. Just removed it to test.

Any one run into this?

Sent from my XT1053 using xda app-developers app
21st February 2014, 09:02 AM   |  #2  
Locklear308's Avatar
OP Senior Member
Flag Loganville
Thanks Meter: 61
 
485 posts
Join Date:Joined: Feb 2012
More
Anyone? Nothing is fixing it

Sent from my XT1053 using xda app-developers app
21st February 2014, 01:43 PM   |  #3  
hovax615@hotmail.com's Avatar
Senior Member
Flag Corona, CA - Murfreesboro, TN
Thanks Meter: 310
 
1,480 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by Locklear308

Anyone? Nothing is fixing it

Sent from my XT1053 using xda app-developers app

Try factory resetting it.

MOTO X Slapped
16th July 2014, 02:21 PM   |  #4  
Senior Member
Thanks Meter: 10
 
169 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Locklear308

So... After 30 minutes of use. The little lock screen arrow and camera buttons appear on the navigation bar. Can't use home or back. Have to reboot.

Any ideas?

Rooted Dev edition. 4.4.2

Everything else works 100% fine

Using xposed and gravity box. Just removed it to test.

Any one run into this?

Sent from my XT1053 using xda app-developers app

I am having the exact same issue... Did you find any solution to this??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes