Post Reply

Anyone lost root?

OP Twistitup

23rd January 2014, 05:57 AM   |  #1  
Twistitup's Avatar
OP Senior Member
Thanks Meter: 16
 
101 posts
Join Date:Joined: Jul 2011
I tried using a root app today and my Moto X says it isn't rooted anymore. I have no clue what happened. I was rooted yesterday.
23rd January 2014, 09:47 AM   |  #2  
L7iharsha's Avatar
Senior Member
Flag Vijaywada
Thanks Meter: 165
 
511 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Are u in jellybean or KitKat?

Sent from my XT1060 using xda app-developers app
23rd January 2014, 10:25 AM   |  #3  
Senior Member
Flag Fort Myers,FL
Thanks Meter: 225
 
543 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by Twistitup

I tried using a root app today and my Moto X says it isn't rooted anymore. I have no clue what happened. I was rooted yesterday.

I agree with previous Poster

If you was on Kit-Kat/Jellybean are you check settings/about phone/Android Version

iF you was on 4.4 are you now on 4.4.2 because apparently there is some new OTA rolling out to some phones
23rd January 2014, 01:56 PM   |  #4  
Junior Member
Thanks Meter: 1
 
14 posts
Join Date:Joined: Nov 2013
Does it come back after you reboot the phone? If so it could be a write protection problem. I was having problems with my phone "losing root" like every few days and it turns out it was a write protection problem.

You may want to check out MotoWpNoMo @ http://forum.xda-developers.com/show....php?t=2551113
The Following User Says Thank You to dacek For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank