Post Reply

LTE disabled on reboot

OP tnp9008

23rd June 2014, 04:59 AM   |  #1  
tnp9008's Avatar
OP Senior Member
Flag Alba, Texas
Thanks Meter: 252
 
472 posts
Join Date:Joined: Mar 2009
More
After the 4.4.3 OTA update my Moto X defaults to "WCDMA prefered" mode

and won't connect to LTE. I was able to download the "Phone Testing" app to access and change the setting to an LTE setting.


Is there a way to make this setting stick on reboot? At the moment anytime I have to reboot I have to change it back.

I'm on AT&T and my phone is the unlocked GSM(XT1053) version. My bootloader is locked and I'm not rooted; I have no intention of rooting till my warranty runs out.

Sent from my Moto X (XT1053) using Tapatalk
23rd June 2014, 06:58 PM   |  #2  
serophia's Avatar
Senior Member
San Diego
Thanks Meter: 38
 
193 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by tnp9008

After the 4.4.3 OTA update my Moto X defaults to "WCDMA prefered" mode

and won't connect to LTE. I was able to download the "Phone Testing" app to access and change the setting to an LTE setting.


Is there a way to make this setting stick on reboot? At the moment anytime I have to reboot I have to change it back.

I'm on AT&T and my phone is the unlocked GSM(XT1053) version. My bootloader is locked and I'm not rooted; I have no intention of rooting till my warranty runs out.

Sent from my Moto X (XT1053) using Tapatalk

Try LTE/GSM (AUTO) PRL then exit and reboot and see if it sticks
The Following User Says Thank You to serophia For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Moto X Q&A by ThreadRank